<!DOCTYPE html>
<html id="doc" lang="en">
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width,initial-scale=1">
	<title>Candi Selogriyo: A Picturesque Detour | What an Amazing World!</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://harindabama.com/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="https://s2.wp.com/wp-content/themes/premium/ubud/js/html5.js"></script>
	<![endif]-->
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Quattrocento+Sans:r,i,b,bi:latin,latin-ext","Playfair+Display:b:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body{font-family:"Quattrocento Sans",sans-serif}.wf-active input, .wf-active textarea{font-family:"Quattrocento Sans",sans-serif}.wf-active input[type="button"], .wf-active input[type="submit"]{font-family:"Quattrocento Sans",sans-serif}.wf-active .search-wrap #searchform input#s{font-family:"Quattrocento Sans",sans-serif}.wf-active #primary .sharedaddy h3.sd-title{font-family:"Quattrocento Sans",sans-serif}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"Playfair Display",serif;font-weight:700;font-style:normal}.wf-active h1{font-style:normal;font-weight:700}.wf-active h2{font-style:normal;font-weight:700}.wf-active h3{font-style:normal;font-weight:700}.wf-active h4{font-style:normal;font-weight:700}.wf-active h5{font-style:normal;font-weight:700}.wf-active h6{font-style:normal;font-weight:700}.wf-active #site-title h1{font-style:normal;font-weight:700}.wf-active #site-title h2.site-description{font-weight:700;font-style:normal}.wf-active .entry-header h2.entry-title{font-style:normal;font-weight:700}.wf-active .entry-header h1.entry-title{font-style:normal;font-weight:700}.wf-active .author-info h6{font-style:normal;font-weight:700}.wf-active #comments h3.comments-title{font-style:normal;font-weight:700}.wf-active #comments h3.comments-title span a{font-weight:700;font-style:normal}.wf-active #comments #respond h3#reply-title{font-style:normal;font-weight:700}.wf-active .archive-header h2.archive-title{font-style:normal;font-weight:700}.wf-active .page .entry-header h1.entry-title{font-style:normal;font-weight:700}.wf-active .widget h3.widget-title{font-style:normal;font-weight:700}.wf-active .widget_jetpack_display_posts_widget h4{font-style:normal;font-weight:700}@media screen and (min-width: 635px){.wf-active #site-title h1{font-style:normal;font-weight:700}}@media screen and (min-width: 635px){.wf-active .single-attachment .entry-header h1.entry-title, .wf-active .single-post .entry-header h1.entry-title{font-style:normal;font-weight:700}}@media screen and (min-width: 635px){.wf-active .page .entry-header h1.entry-title{font-style:normal;font-weight:700}}@media screen and (min-width: 635px){.wf-active .list-view .entry-header h2.entry-title{font-style:normal;font-weight:700}}@media screen and (min-width: 635px){.wf-active .single-post.list-view .entry-header h2.entry-title{font-style:normal;font-weight:700}}</style>
<meta name='robots' content='max-image-preview:large' />
<meta name="google-site-verification" content="Z27JFZjtJP2uaRwuKnuIvlrZrqQxwOLIB4-BwoMwQ2o" />

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//harindabama.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="What an Amazing World! &raquo; Feed" href="https://harindabama.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="What an Amazing World! &raquo; Comments Feed" href="https://harindabama.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="What an Amazing World! &raquo; Candi Selogriyo: A Picturesque&nbsp;Detour Comments Feed" href="https://harindabama.com/2022/08/01/candi-selogriyo-a-picturesque-detour/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1652185836h&ver=6.0.1-alpha-53658"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link crossorigin='anonymous' rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJyNUttSAyEM/SFZplOt+uD4LVwymDZchkBX/l7KqLNu7SoPDIfknBwS5JyEiaFAKNJXkag6DCznZKIX7JGgrdBkmO/k77QMpApYkSKXFdqiEZ6A5RFKUuYkBrpK/8p1tUMN2fVIBnne7afHaS91RbJSUxwCOqvcJJdG8C2EwVC1lzosPVhUQOCHkQVIpBpkQeCUaZPH8De9x5b4B+m2+eF08WbVYi3CZbQr2/+WyKpgcHyDvuj2pW/93id1bX6DNqN10KfaUz7PosD7NmX8G61TBmbRd4/Vi/LWa40Bv/qX3eHh6fm+r8PxA5pi9ak=?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
.wp-block-cover__image-background.has-parallax {
	background-size: cover;
}
</style>
<style id='global-styles-inline-css'>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</style>
<link crossorigin='anonymous' rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJyNkN0OwiAMhV9IbGZ02Y3xWRirWKWwQMni24sucfMny+6+c+g5JYWhVyZ4QS/AWfUuW/IJTGAulnJ0w6LSl7MtzgYIfBAq6fSG8WHWKRfk0tBHZMoMuc0dJLk7/JmcbbfoMY7Ff3EpO1BnURIUFm2j5onWxFIwpJ1i7Eirce+K7wblgtFCwX8IdXaa4lI0YuuCLWhfR57kM3TiY1VX+13dNNXh+gCUOKCv?cssminify=yes' type='text/css' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link crossorigin='anonymous' rel='stylesheet' id='all-css-4-1' href='https://s2.wp.com/_static/??-eJxti8sKgCAQAH8oW6KXHaJvMTE1Vldapd+PDh2iTsPADJxJaIrZxAyhiITF+siQiLPYUPkD2KnDR/uw1swV/F9M2isUSJbe8pmyM8EwuA4s0qrwDpYwN0PfymmUstsvZXo34g==?cssminify=yes' type='text/css' media='all' />
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script id='media-video-jwt-bridge-js-extra'>
var videopressAjax = {"ajaxUrl":"https:\/\/harindabama.wordpress.com\/wp-admin\/admin-ajax.php","bridgeUrl":"https:\/\/s2.wp.com\/wp-content\/mu-plugins\/videopress\/js\/videopress-token-bridge.js","post_id":"18862"};
</script>
<script id='wpcom-actionbar-placeholder-js-extra'>
var actionbardata = {"siteID":"11489106","siteURL":"https:\/\/harindabama.com","xhrURL":"https:\/\/harindabama.com\/wp-admin\/admin-ajax.php","nonce":"08bbc5f730","isLoggedIn":"","statusMessage":"","subsEmailDefault":"instantly","proxyScriptUrl":"https:\/\/s0.wp.com\/wp-content\/js\/wpcom-proxy-request.js?ver=20211021","shortlink":"https:\/\/wp.me\/pMcQa-4Ue","i18n":{"followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar"}};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s0.wp.com/_static/??-eJyVkNFuwjAMRX9obgTSOnhAfAtt3M4lsUNib/D3hGmICoQQT5bte3xtu98EvbAiq5uKi9JRQLCCeTfWGhAP0kzlw8100SAFG4mLyxh2ih6SFL3L7qk6PQeFlOV4uvaI+2Aey6U5HQzz6T80kfilCCKNuRrOxVc3/cZYkZQxkkVnnfkb3/Qie8L3mIH0h/zDWU+gwbhXEn7Qz55Xx6FUsPyddstAZY8MXSY/Xpbcxs2i/Vx+rRerVTudAZBqowg='></script>
<script type='text/javascript'>
	window.addEventListener( 'DOMContentLoaded', function() {
		rltInitialize( {"token":null,"iframeOrigins":["https:\/\/widgets.wp.com"]} );
	} );
</script>
<link crossorigin='anonymous' rel='stylesheet' id='all-css-0-2' href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1650315457h&cssminify=yes' type='text/css' media='all' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://harindabama.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://harindabama.com/2022/08/01/candi-selogriyo-a-picturesque-detour/" />
<link rel='shortlink' href='https://wp.me/pMcQa-4Ue' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fharindabama.com%2F2022%2F08%2F01%2Fcandi-selogriyo-a-picturesque-detour%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fharindabama.com%2F2022%2F08%2F01%2Fcandi-selogriyo-a-picturesque-detour%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Candi Selogriyo: A Picturesque Detour" />
<meta property="og:url" content="https://harindabama.com/2022/08/01/candi-selogriyo-a-picturesque-detour/" />
<meta property="og:description" content="Candi (pronounced chaan-dee). It is a broad term Indonesians use to refer to ancient structures dating back to a period in history when the archipelago was predominantly Hindu/Buddhist. It can be a…" />
<meta property="article:published_time" content="2022-08-01T13:10:29+00:00" />
<meta property="article:modified_time" content="2022-08-01T13:10:35+00:00" />
<meta property="og:site_name" content="What an Amazing World!" />
<meta property="og:image" content="https://harindabama.files.wordpress.com/2022/05/sg14.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<meta name="twitter:creator" content="@harindabama" />
<meta name="twitter:site" content="@harindabama" />
<meta name="twitter:text:title" content="Candi Selogriyo: A Picturesque&nbsp;Detour" />
<meta name="twitter:image" content="https://harindabama.files.wordpress.com/2022/05/sg14.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel='openid.server' href='https://harindabama.com/?openidserver=1' />
<link rel='openid.delegate' href='https://harindabama.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://harindabama.com/osd.xml" title="What an Amazing World!" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
         <style type="text/css">
			 										#site-title {text-align: center;}
			         </style>
    		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="What an Amazing World!" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Seeing, feeling and exploring places and cultures of the world" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://harindabama.com/feed/;icon-uri=https://harindabama.files.wordpress.com/2019/06/cropped-profile-photo-wp-edited-cropped.jpg?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="Candi (pronounced chaan-dee). It is a broad term Indonesians use to refer to ancient structures dating back to a period in history when the archipelago was predominantly Hindu/Buddhist. It can be a temple, a bathing compound, a gate, basically anything even if its original purpose is unknown. Collectively, the candis in Indonesia have been a&hellip;" />
<link rel="icon" href="https://harindabama.files.wordpress.com/2019/06/cropped-profile-photo-wp-edited-cropped.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://harindabama.files.wordpress.com/2019/06/cropped-profile-photo-wp-edited-cropped.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://harindabama.files.wordpress.com/2019/06/cropped-profile-photo-wp-edited-cropped.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://harindabama.files.wordpress.com/2019/06/cropped-profile-photo-wp-edited-cropped.jpg?w=270" />
<!-- Your Google Analytics Plugin is missing the tracking ID -->
</head>

<body class="post-template-default single single-post postid-18862 single-format-standard customizer-styles-applied four-column highlander-enabled highlander-light">

<div id="container">

	<div class="mobile-wrap">
		<a href="#nav-mobile" id="mobile-menu-btn"><span>Menu</span></a>
	</div><!-- end #mobile-wrap -->
	<nav id="site-nav" class="clearfix">
		<div class="menu-wrap">
			<ul id="menu-travelog" class="menu"><li id="menu-item-394" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-394"><a href="https://harindabama.com/">Home</a></li>
<li id="menu-item-392" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-392"><a href="https://harindabama.com/about/">About</a></li>
<li id="menu-item-2584" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2584"><a href="https://harindabama.com/places/where-ive-been/">Footprints</a>
<ul class="sub-menu">
	<li id="menu-item-6871" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-6871"><a href="https://harindabama.com/category/asia/">Asia</a>
	<ul class="sub-menu">
		<li id="menu-item-7774" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7774"><a href="https://harindabama.com/category/asia/east/">East</a>
		<ul class="sub-menu">
			<li id="menu-item-6874" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6874"><a href="https://harindabama.com/category/asia/east/china/">China</a></li>
			<li id="menu-item-6875" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6875"><a href="https://harindabama.com/category/asia/east/hong-kong/">Hong Kong</a></li>
			<li id="menu-item-9774" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9774"><a href="https://harindabama.com/category/asia/east/japan/">Japan</a></li>
			<li id="menu-item-6878" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6878"><a href="https://harindabama.com/category/asia/east/macau/">Macau</a></li>
			<li id="menu-item-12765" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12765"><a href="https://harindabama.com/category/asia/east/south-korea/">South Korea</a></li>
			<li id="menu-item-6884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6884"><a href="https://harindabama.com/category/asia/east/taiwan/">Taiwan</a></li>
		</ul>
</li>
		<li id="menu-item-7775" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7775"><a href="https://harindabama.com/category/asia/south/">South</a>
		<ul class="sub-menu">
			<li id="menu-item-13417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13417"><a href="https://harindabama.com/category/asia/south/bhutan/">Bhutan</a></li>
			<li id="menu-item-8156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8156"><a href="https://harindabama.com/category/asia/south/india/">India</a></li>
			<li id="menu-item-8157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8157"><a href="https://harindabama.com/category/asia/south/nepal/">Nepal</a></li>
			<li id="menu-item-6883" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6883"><a href="https://harindabama.com/category/asia/south/sri-lanka/">Sri Lanka</a></li>
		</ul>
</li>
		<li id="menu-item-7776" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-7776"><a href="https://harindabama.com/category/asia/southeast/">Southeast</a>
		<ul class="sub-menu">
			<li id="menu-item-6872" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6872"><a href="https://harindabama.com/category/asia/southeast/brunei/">Brunei</a></li>
			<li id="menu-item-6873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6873"><a href="https://harindabama.com/category/asia/southeast/cambodia/">Cambodia</a></li>
			<li id="menu-item-6876" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6876"><a href="https://harindabama.com/category/asia/southeast/indonesia/">Indonesia</a></li>
			<li id="menu-item-6877" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6877"><a href="https://harindabama.com/category/asia/southeast/laos/">Laos</a></li>
			<li id="menu-item-6879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6879"><a href="https://harindabama.com/category/asia/southeast/malaysia/">Malaysia</a></li>
			<li id="menu-item-6880" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6880"><a href="https://harindabama.com/category/asia/southeast/myanmar/">Myanmar</a></li>
			<li id="menu-item-6881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6881"><a href="https://harindabama.com/category/asia/southeast/philippines/">Philippines</a></li>
			<li id="menu-item-6882" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6882"><a href="https://harindabama.com/category/asia/southeast/singapore/">Singapore</a></li>
			<li id="menu-item-6885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6885"><a href="https://harindabama.com/category/asia/southeast/thailand/">Thailand</a></li>
			<li id="menu-item-6886" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6886"><a href="https://harindabama.com/category/asia/southeast/timor-leste/">Timor-Leste</a></li>
			<li id="menu-item-6887" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6887"><a href="https://harindabama.com/category/asia/southeast/vietnam/">Vietnam</a></li>
		</ul>
</li>
		<li id="menu-item-14876" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14876"><a href="https://harindabama.com/category/asia/west/">West</a>
		<ul class="sub-menu">
			<li id="menu-item-16452" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16452"><a href="https://harindabama.com/category/asia/west/jordan/">Jordan</a></li>
			<li id="menu-item-14877" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14877"><a href="https://harindabama.com/category/asia/west/lebanon/">Lebanon</a></li>
		</ul>
</li>
	</ul>
</li>
	<li id="menu-item-6888" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6888"><a href="https://harindabama.com/category/europe/">Europe</a>
	<ul class="sub-menu">
		<li id="menu-item-6889" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6889"><a href="https://harindabama.com/category/europe/austria/">Austria</a></li>
		<li id="menu-item-6890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6890"><a href="https://harindabama.com/category/europe/belgium/">Belgium</a></li>
		<li id="menu-item-6891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6891"><a href="https://harindabama.com/category/europe/britain/">Britain</a></li>
		<li id="menu-item-6892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6892"><a href="https://harindabama.com/category/europe/france/">France</a></li>
		<li id="menu-item-8158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8158"><a href="https://harindabama.com/category/europe/germany/">Germany</a></li>
		<li id="menu-item-6893" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6893"><a href="https://harindabama.com/category/europe/turkey/">Turkey</a></li>
	</ul>
</li>
	<li id="menu-item-11926" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11926"><a href="https://harindabama.com/category/oceania/">Oceania</a>
	<ul class="sub-menu">
		<li id="menu-item-11927" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11927"><a href="https://harindabama.com/category/oceania/australia/">Australia</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-5883" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5883"><a href="https://harindabama.com/resources/">Resources</a>
<ul class="sub-menu">
	<li id="menu-item-625" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-625"><a href="https://harindabama.com/resources/index/">Index</a></li>
	<li id="menu-item-8194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8194"><a href="https://harindabama.com/resources/the-spice-odyssey/">The Spice Odyssey</a></li>
	<li id="menu-item-6986" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6986"><a href="https://harindabama.com/resources/selected-posts/">Selected Posts</a></li>
	<li id="menu-item-1619" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1619"><a href="https://harindabama.com/resources/links/">Links</a></li>
</ul>
</li>
<li id="menu-item-3767" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3767"><a href="https://harindabama.com/contact/">Contact</a></li>
</ul>			<div class="grid-switcher">
				<a href="#" id="list-btn">List</a>
				<a href="#" id="grid-btn">Grid</a>
			</div><!-- end .grid-switcher -->
			<div class="search-wrap">
				
<form role="search" method="get" id="searchform" class="searchform" action="https://harindabama.com/" role="search">
	<input type="text" class="field" name="s" id="s" placeholder="Search &hellip;" />
	<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
</form>			</div><!-- end .search-wrap -->
		</div><!-- end .menu-wrap -->
	</nav><!-- end #site-nav -->

	<header id="masthead" class="cf" role="banner">
		<div id="site-title" class="clearfix">
						<h1><a href="https://harindabama.com/" title="What an Amazing World!">What an Amazing World!</a></h1>
						<h2 class="site-description">Seeing, feeling and exploring places and cultures of the world</h2>
					</div><!-- end #site-title -->

		
	</header><!-- end #masthead -->

<div id="main-wrap">
		<div id="primary" class="site-content cf" role="main">

				
			
<article id="post-18862" class="post-18862 post type-post status-publish format-standard has-post-thumbnail hentry category-asia category-indonesia category-southeast tag-ancient-temple tag-hiking tag-rice-terraces tag-travel tag-tropical-landscape tag-volcanoes">

	
	<header class="entry-header">
			<nav id="nav-single" class="clearfix">
		<div class="nav-next"></div>
		<div class="nav-previous"><a href="https://harindabama.com/2022/07/03/15-years-on/" rel="prev"><span>Previous</span></a></div>
	</nav><!-- #nav-single -->
			<h1 class="entry-title">Candi Selogriyo: A Picturesque&nbsp;Detour</h1>
		<div class="entry-details">
			<div class="entry-author">
				by <a href="https://harindabama.com/author/harindabama/" title="All posts by Bama">Bama</a>			</div><!-- end .entry-author -->
			<div class="entry-date">
				<a href="https://harindabama.com/2022/08/01/candi-selogriyo-a-picturesque-detour/">August 1, 2022</a>
			</div><!-- end .entry-date -->
							<div class="entry-comments">
				<a href="https://harindabama.com/2022/08/01/candi-selogriyo-a-picturesque-detour/#comments">16 comments</a>				</div><!-- end .entry-comments -->
									<div class="entry-cats"><a href="https://harindabama.com/category/asia/" rel="category tag">Asia</a>, <a href="https://harindabama.com/tag/indonesia/" rel="category tag">Indonesia</a>, <a href="https://harindabama.com/category/asia/southeast/" rel="category tag">Southeast</a></div>
						<div class="entry-tags"><ul><li><a href="https://harindabama.com/tag/ancient-temple/" rel="tag">ancient temple</a>, <a href="https://harindabama.com/tag/hiking/" rel="tag">hiking</a>, <a href="https://harindabama.com/tag/rice-terraces/" rel="tag">rice terraces</a>, <a href="https://harindabama.com/tag/travel/" rel="tag">travel</a>, <a href="https://harindabama.com/tag/tropical-landscape/" rel="tag">tropical landscape</a>, <a href="https://harindabama.com/tag/volcanoes/" rel="tag">volcanoes</a></li></ul></div>
					</div><!--end .entry-details -->
	</header><!--end .entry-header -->

	<div class="entry-content cf">
		<div data-shortcode="caption" id="attachment_18864" style="width: 1210px" class="wp-caption aligncenter"><a href="https://harindabama.com/2022/08/01/candi-selogriyo-a-picturesque-detour/sg01-2/" rel="attachment wp-att-18864"><img aria-describedby="caption-attachment-18864" data-attachment-id="18864" data-permalink="https://harindabama.com/2022/08/01/candi-selogriyo-a-picturesque-detour/sg01-2/" data-orig-file="https://harindabama.files.wordpress.com/2022/05/sg01.jpg" data-orig-size="1200,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;X-T20&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1652778149&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;40.7&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.0028571428571429&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="sg01" data-image-description="" data-image-caption="&lt;p&gt;01&lt;/p&gt;
" data-medium-file="https://harindabama.files.wordpress.com/2022/05/sg01.jpg?w=300" data-large-file="https://harindabama.files.wordpress.com/2022/05/sg01.jpg?w=1024" class="size-full wp-image-18864" src="https://harindabama.files.wordpress.com/2022/05/sg01.jpg?w=1305" alt="" srcset="https://harindabama.files.wordpress.com/2022/05/sg01.jpg 1200w, https://harindabama.files.wordpress.com/2022/05/sg01.jpg?w=150 150w, https://harindabama.files.wordpress.com/2022/05/sg01.jpg?w=300 300w, https://harindabama.files.wordpress.com/2022/05/sg01.jpg?w=768 768w, https://harindabama.files.wordpress.com/2022/05/sg01.jpg?w=1024 1024w" sizes="(max-width: 1200px) 100vw, 1200px"   /></a><p id="caption-attachment-18864" class="wp-caption-text">Mount Sumbing, a 3,371-meter volcano in Central Java, with Mount Sindoro in the right background</p></div>
<p style="text-align:justify;"><em>Candi</em> (pronounced <em>chaan-dee</em>). It is a broad term Indonesians use to refer to ancient structures dating back to a period in history when the archipelago was predominantly Hindu/Buddhist. It can be a temple, a bathing compound, a gate, basically anything even if its original purpose is unknown. Collectively, the candis in Indonesia have been a great source of fascination and inspiration for me, not only because of the incredibly fine and intricate sculpted ornaments adorning many of them, but also the fact that what we see today is just a fraction of what once was. A lot of candis were buried in thick volcanic ash thanks to the repeated eruptions of the fire mountains that have made this corner of the Earth very fertile. While dozens have been excavated, we don&#8217;t know for sure how many there are still hidden beneath our feet, forgotten but not lost.</p>
<p style="text-align:justify;">The first time I visited the most famous ones, notably <a href="https://harindabama.com/2016/03/06/borobudur-a-mahayana-buddhist-masterpiece/" target="_blank" rel="noopener">Borobudur</a> and <a href="https://harindabama.com/2016/03/13/prambanan-resurgence-of-hinduism-in-java/" target="_blank" rel="noopener">Prambanan</a>, was when I was little on a trip with my mom, uncles, aunt, and cousins. I returned to these sites several years later, and again not too long after that, both on school trips. The two massive temple compounds are indeed popular destinations for Indonesian children as they offer an in-person experience in learning history as opposed to only reading about them in textbooks. I’ve cultivated such a deep interest in candis to the point where I’ve always tried to visit at least one candi every year since starting this blog in 2010. When the strict lockdown in Jakarta was partially lifted in late 2020, the first place I went to was in fact an <a href="https://harindabama.com/2020/11/01/batujaya-dawn-of-an-era/" target="_blank" rel="noopener">ancient Buddhist temple compound</a> just outside the city. Last year I was so close to seeing another <a href="https://harindabama.com/2022/01/01/garut-a-warm-welcome-in-a-cool-city/" target="_blank" rel="noopener">candi</a>, but the pandemic-related restrictions imposed in the area where the temple is located forced authorities to shut its gate for months.</p>
<p style="text-align:justify;">When I told my mother that I would go back to Semarang to see her again in May this year, initially I had no plans to see a candi. But when she proposed the idea of going to Magelang – a city around a three-hour drive from where she lives – to visit one of my cousins, I instantly recalled a mental map in my head of the locations of candis in Central Java. Magelang particularly is an ideal stopover for anyone who wants to explore some of Java’s most intriguing candis, including the mighty Borobudur itself, <a href="https://harindabama.com/2016/02/28/dharanindra-king-of-medang-and-srivijaya/" target="_blank" rel="noopener">Candi Mendut</a>, and <a href="https://harindabama.com/2020/02/16/ngawen-losari-temples-on-the-outskirts-of-jogja/" target="_blank" rel="noopener">Candi Ngawen</a> with its unique prancing lion sculptures. But I was looking for a candi that wouldn’t require a major detour from the road from Semarang to Magelang, and after a little research, Candi Selogriyo seemed like the best option.</p>
<p style="text-align:justify;">Previously, I had read about a friend’s experience visiting this candi. She mentioned the hike to reach this site which she thoroughly enjoyed. There’s only a handful of other articles out there about this place, a telltale sign of how little is known about the ancient temple and the low number of visitors this site has seen. But luckily, the way to go there looked pretty easy to follow according to Google Maps.</p>
<p style="text-align:justify;">On a fine Tuesday morning, my mother, her sister, and I left Semarang around 6:30am. As I drove on the Trans-Java toll road, it was very encouraging to see some of Central Java’s tallest peaks on the way to Magelang. The visibility was great, and I was hoping it would remain that way when I arrived at Candi Selogriyo. Two and a half hours into the journey, I followed a country road (branching out from the main route) that would take us to the village closest to the temple. What began as a flat stretch with unobstructed views of Mount Sumbing soon turned narrow with many twists and bends across hilly terrain. Fortunately, it was in good condition with very little traffic. I was more worried about my aunt in the back seat who’s usually very talkative but at this point became mostly silent. I wondered if she was having motion sickness.</p>
<p style="text-align:justify;">At least she didn&#8217;t have to suffer for too long as 15 minutes later we arrived at the village where the trailhead is located. I parked the car near a local mosque with a shaded area where my mom and aunt could rest while waiting for me. Although my mom regularly cycles with her friends – about 30 kilometers each week – I know this hike is something she wouldn’t be able to do or enjoy doing. Let alone my aunt whose medical conditions don’t allow her to walk far and fast. It was best for them to stay in the car since I figured it would take around one hour for me to do the hike, see the temple, and go back.</p>
<div data-shortcode="caption" id="attachment_18865" style="width: 1210px" class="wp-caption aligncenter"><a href="https://harindabama.com/2022/08/01/candi-selogriyo-a-picturesque-detour/sg02-2/" rel="attachment wp-att-18865"><img aria-describedby="caption-attachment-18865" data-attachment-id="18865" data-permalink="https://harindabama.com/2022/08/01/candi-selogriyo-a-picturesque-detour/sg02-2/" data-orig-file="https://harindabama.files.wordpress.com/2022/05/sg02.jpg" data-orig-size="1200,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;X-T20&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1652779313&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;18&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.0033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="sg02" data-image-description="" data-image-caption="&lt;p&gt;02&lt;/p&gt;
" data-medium-file="https://harindabama.files.wordpress.com/2022/05/sg02.jpg?w=300" data-large-file="https://harindabama.files.wordpress.com/2022/05/sg02.jpg?w=1024" class="size-full wp-image-18865" src="https://harindabama.files.wordpress.com/2022/05/sg02.jpg?w=1305" alt="" srcset="https://harindabama.files.wordpress.com/2022/05/sg02.jpg 1200w, https://harindabama.files.wordpress.com/2022/05/sg02.jpg?w=150 150w, https://harindabama.files.wordpress.com/2022/05/sg02.jpg?w=300 300w, https://harindabama.files.wordpress.com/2022/05/sg02.jpg?w=768 768w, https://harindabama.files.wordpress.com/2022/05/sg02.jpg?w=1024 1024w" sizes="(max-width: 1200px) 100vw, 1200px"   /></a><p id="caption-attachment-18865" class="wp-caption-text">Rice terraces at the beginning of the hike</p></div>
<div data-shortcode="caption" id="attachment_18866" style="width: 1210px" class="wp-caption aligncenter"><a href="https://harindabama.com/2022/08/01/candi-selogriyo-a-picturesque-detour/sg03-2/" rel="attachment wp-att-18866"><img aria-describedby="caption-attachment-18866" data-attachment-id="18866" data-permalink="https://harindabama.com/2022/08/01/candi-selogriyo-a-picturesque-detour/sg03-2/" data-orig-file="https://harindabama.files.wordpress.com/2022/05/sg03.jpg" data-orig-size="1200,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;X-T20&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1652779706&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;40.7&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="sg03" data-image-description="" data-image-caption="&lt;p&gt;03&lt;/p&gt;
" data-medium-file="https://harindabama.files.wordpress.com/2022/05/sg03.jpg?w=300" data-large-file="https://harindabama.files.wordpress.com/2022/05/sg03.jpg?w=1024" class="size-full wp-image-18866" src="https://harindabama.files.wordpress.com/2022/05/sg03.jpg?w=1305" alt="" srcset="https://harindabama.files.wordpress.com/2022/05/sg03.jpg 1200w, https://harindabama.files.wordpress.com/2022/05/sg03.jpg?w=150 150w, https://harindabama.files.wordpress.com/2022/05/sg03.jpg?w=300 300w, https://harindabama.files.wordpress.com/2022/05/sg03.jpg?w=768 768w, https://harindabama.files.wordpress.com/2022/05/sg03.jpg?w=1024 1024w" sizes="(max-width: 1200px) 100vw, 1200px"   /></a><p id="caption-attachment-18866" class="wp-caption-text">I had only walked for a few minutes and the views were already this stunning</p></div>
<div data-shortcode="caption" id="attachment_18867" style="width: 1210px" class="wp-caption aligncenter"><a href="https://harindabama.com/2022/08/01/candi-selogriyo-a-picturesque-detour/sg04-2/" rel="attachment wp-att-18867"><img aria-describedby="caption-attachment-18867" data-attachment-id="18867" data-permalink="https://harindabama.com/2022/08/01/candi-selogriyo-a-picturesque-detour/sg04-2/" data-orig-file="https://harindabama.files.wordpress.com/2022/05/sg04.jpg" data-orig-size="1200,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;X-T20&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1652779770&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;18&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.0029411764705882&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="sg04" data-image-description="" data-image-caption="&lt;p&gt;04&lt;/p&gt;
" data-medium-file="https://harindabama.files.wordpress.com/2022/05/sg04.jpg?w=300" data-large-file="https://harindabama.files.wordpress.com/2022/05/sg04.jpg?w=1024" class="size-full wp-image-18867" src="https://harindabama.files.wordpress.com/2022/05/sg04.jpg?w=1305" alt="" srcset="https://harindabama.files.wordpress.com/2022/05/sg04.jpg 1200w, https://harindabama.files.wordpress.com/2022/05/sg04.jpg?w=150 150w, https://harindabama.files.wordpress.com/2022/05/sg04.jpg?w=300 300w, https://harindabama.files.wordpress.com/2022/05/sg04.jpg?w=768 768w, https://harindabama.files.wordpress.com/2022/05/sg04.jpg?w=1024 1024w" sizes="(max-width: 1200px) 100vw, 1200px"   /></a><p id="caption-attachment-18867" class="wp-caption-text">A small ticket booth right at the end of the hamlet</p></div>
<div data-shortcode="caption" id="attachment_18868" style="width: 1210px" class="wp-caption aligncenter"><a href="https://harindabama.com/2022/08/01/candi-selogriyo-a-picturesque-detour/sg05/" rel="attachment wp-att-18868"><img aria-describedby="caption-attachment-18868" data-attachment-id="18868" data-permalink="https://harindabama.com/2022/08/01/candi-selogriyo-a-picturesque-detour/sg05/" data-orig-file="https://harindabama.files.wordpress.com/2022/05/sg05.jpg" data-orig-size="1200,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;X-T20&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1652779926&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;18&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="sg05" data-image-description="" data-image-caption="&lt;p&gt;05&lt;/p&gt;
" data-medium-file="https://harindabama.files.wordpress.com/2022/05/sg05.jpg?w=300" data-large-file="https://harindabama.files.wordpress.com/2022/05/sg05.jpg?w=1024" class="size-full wp-image-18868" src="https://harindabama.files.wordpress.com/2022/05/sg05.jpg?w=1305" alt="" srcset="https://harindabama.files.wordpress.com/2022/05/sg05.jpg 1200w, https://harindabama.files.wordpress.com/2022/05/sg05.jpg?w=150 150w, https://harindabama.files.wordpress.com/2022/05/sg05.jpg?w=300 300w, https://harindabama.files.wordpress.com/2022/05/sg05.jpg?w=768 768w, https://harindabama.files.wordpress.com/2022/05/sg05.jpg?w=1024 1024w" sizes="(max-width: 1200px) 100vw, 1200px"   /></a><p id="caption-attachment-18868" class="wp-caption-text">Hiking alone on a sunny day</p></div>
<div data-shortcode="caption" id="attachment_18869" style="width: 1210px" class="wp-caption aligncenter"><a href="https://harindabama.com/2022/08/01/candi-selogriyo-a-picturesque-detour/sg06-2/" rel="attachment wp-att-18869"><img aria-describedby="caption-attachment-18869" data-attachment-id="18869" data-permalink="https://harindabama.com/2022/08/01/candi-selogriyo-a-picturesque-detour/sg06-2/" data-orig-file="https://harindabama.files.wordpress.com/2022/05/sg06.jpg" data-orig-size="1200,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;X-T20&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1652779993&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;23.3&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.003125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="sg06" data-image-description="" data-image-caption="&lt;p&gt;06&lt;/p&gt;
" data-medium-file="https://harindabama.files.wordpress.com/2022/05/sg06.jpg?w=300" data-large-file="https://harindabama.files.wordpress.com/2022/05/sg06.jpg?w=1024" class="size-full wp-image-18869" src="https://harindabama.files.wordpress.com/2022/05/sg06.jpg?w=1305" alt="" srcset="https://harindabama.files.wordpress.com/2022/05/sg06.jpg 1200w, https://harindabama.files.wordpress.com/2022/05/sg06.jpg?w=150 150w, https://harindabama.files.wordpress.com/2022/05/sg06.jpg?w=300 300w, https://harindabama.files.wordpress.com/2022/05/sg06.jpg?w=768 768w, https://harindabama.files.wordpress.com/2022/05/sg06.jpg?w=1024 1024w" sizes="(max-width: 1200px) 100vw, 1200px"   /></a><p id="caption-attachment-18869" class="wp-caption-text">Fertile land as far as the eye can see</p></div>
<div data-shortcode="caption" id="attachment_18870" style="width: 1210px" class="wp-caption aligncenter"><a href="https://harindabama.com/2022/08/01/candi-selogriyo-a-picturesque-detour/sg07/" rel="attachment wp-att-18870"><img aria-describedby="caption-attachment-18870" data-attachment-id="18870" data-permalink="https://harindabama.com/2022/08/01/candi-selogriyo-a-picturesque-detour/sg07/" data-orig-file="https://harindabama.files.wordpress.com/2022/05/sg07.jpg" data-orig-size="1200,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;X-T20&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1652780021&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;18&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="sg07" data-image-description="" data-image-caption="&lt;p&gt;07&lt;/p&gt;
" data-medium-file="https://harindabama.files.wordpress.com/2022/05/sg07.jpg?w=300" data-large-file="https://harindabama.files.wordpress.com/2022/05/sg07.jpg?w=1024" class="size-full wp-image-18870" src="https://harindabama.files.wordpress.com/2022/05/sg07.jpg?w=1305" alt="" srcset="https://harindabama.files.wordpress.com/2022/05/sg07.jpg 1200w, https://harindabama.files.wordpress.com/2022/05/sg07.jpg?w=150 150w, https://harindabama.files.wordpress.com/2022/05/sg07.jpg?w=300 300w, https://harindabama.files.wordpress.com/2022/05/sg07.jpg?w=768 768w, https://harindabama.files.wordpress.com/2022/05/sg07.jpg?w=1024 1024w" sizes="(max-width: 1200px) 100vw, 1200px"   /></a><p id="caption-attachment-18870" class="wp-caption-text">Steps made for giants</p></div>
<p style="text-align:justify;">As I walked past the gate to the hamlet of Campurejo, the narrow road immediately went up with a steep inclination. Google Maps said the temple was around two kilometers from here, which I knew would guarantee that I’d be drenched in sweat by the end of the hike. I kept walking along the main pathway, past some locals who smiled back at me when I smiled at them, before reaching a small ticket booth manned by a young woman. Beyond it, a narrow trail cut through a sun-kissed landscape dotted with rice terraces and verdant hills as if everything was trying to tell visitors: <em>welcome!</em></p>
<p style="text-align:justify;">I walked at a steady pace, soaking up the beautiful vistas around me while taking deep breaths of the fresh air. Since I went on a weekday, I didn’t meet any other visitors along the hike which only accentuated this place’s serene setting. Occasionally, I encountered local farmers who were diligently tending to their fields. But apart from that, it was only me and Mother Nature. Probably ten minutes into the hike, I started to wonder whether I would be able to see the temple from afar or not. There’s something exhilarating upon seeing an ancient structure emerging from the horizon, as if I were a pilgrim in an age when such an edifice was still actively used. So, naturally every time I walked past a bend I wondered, <em>can I see the temple from here?</em></p>
<p style="text-align:justify;">The answer to the same question that repeated in my head every few minutes or so was a resounding no. Candi Selogriyo, it seemed, was hidden from plain sight behind tall trees. Somewhere in the middle of the path, two pavilions jutted out from one side of the mountain slope, providing visitors with better viewpoints of the magnificent rice terraces across the ravine. I’ve read about this beautiful hike before, but I didn’t expect to see such terrific scenery. This location is a good example of how Java’s active volcanoes have rendered this land fertile where almost everything can grow abundantly. And speaking of volcanoes, the barren peak of Mount Sumbing was clearly visible from one of the viewpoints along the hike.</p>
<p style="text-align:justify;"><em>But where is the candi?</em></p>
<div data-shortcode="caption" id="attachment_18871" style="width: 1210px" class="wp-caption aligncenter"><a href="https://harindabama.com/2022/08/01/candi-selogriyo-a-picturesque-detour/sg08-2/" rel="attachment wp-att-18871"><img aria-describedby="caption-attachment-18871" data-attachment-id="18871" data-permalink="https://harindabama.com/2022/08/01/candi-selogriyo-a-picturesque-detour/sg08-2/" data-orig-file="https://harindabama.files.wordpress.com/2022/05/sg08.jpg" data-orig-size="1200,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;X-T20&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1652780107&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;18&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="sg08" data-image-description="" data-image-caption="&lt;p&gt;08&lt;/p&gt;
" data-medium-file="https://harindabama.files.wordpress.com/2022/05/sg08.jpg?w=300" data-large-file="https://harindabama.files.wordpress.com/2022/05/sg08.jpg?w=1024" class="size-full wp-image-18871" src="https://harindabama.files.wordpress.com/2022/05/sg08.jpg?w=1305" alt="" srcset="https://harindabama.files.wordpress.com/2022/05/sg08.jpg 1200w, https://harindabama.files.wordpress.com/2022/05/sg08.jpg?w=150 150w, https://harindabama.files.wordpress.com/2022/05/sg08.jpg?w=300 300w, https://harindabama.files.wordpress.com/2022/05/sg08.jpg?w=768 768w, https://harindabama.files.wordpress.com/2022/05/sg08.jpg?w=1024 1024w" sizes="(max-width: 1200px) 100vw, 1200px"   /></a><p id="caption-attachment-18871" class="wp-caption-text">Where is the temple?</p></div>
<div data-shortcode="caption" id="attachment_18872" style="width: 1210px" class="wp-caption aligncenter"><a href="https://harindabama.com/2022/08/01/candi-selogriyo-a-picturesque-detour/sg09-2/" rel="attachment wp-att-18872"><img aria-describedby="caption-attachment-18872" data-attachment-id="18872" data-permalink="https://harindabama.com/2022/08/01/candi-selogriyo-a-picturesque-detour/sg09-2/" data-orig-file="https://harindabama.files.wordpress.com/2022/05/sg09.jpg" data-orig-size="1200,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;X-T20&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1652782739&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;21.4&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.0041666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="sg09" data-image-description="" data-image-caption="&lt;p&gt;09&lt;/p&gt;
" data-medium-file="https://harindabama.files.wordpress.com/2022/05/sg09.jpg?w=300" data-large-file="https://harindabama.files.wordpress.com/2022/05/sg09.jpg?w=1024" class="size-full wp-image-18872" src="https://harindabama.files.wordpress.com/2022/05/sg09.jpg?w=1305" alt="" srcset="https://harindabama.files.wordpress.com/2022/05/sg09.jpg 1200w, https://harindabama.files.wordpress.com/2022/05/sg09.jpg?w=150 150w, https://harindabama.files.wordpress.com/2022/05/sg09.jpg?w=300 300w, https://harindabama.files.wordpress.com/2022/05/sg09.jpg?w=768 768w, https://harindabama.files.wordpress.com/2022/05/sg09.jpg?w=1024 1024w" sizes="(max-width: 1200px) 100vw, 1200px"   /></a><p id="caption-attachment-18872" class="wp-caption-text">One of the pavilions can be seen in this photo</p></div>
<div data-shortcode="caption" id="attachment_18873" style="width: 1210px" class="wp-caption aligncenter"><a href="https://harindabama.com/2022/08/01/candi-selogriyo-a-picturesque-detour/sg10-2/" rel="attachment wp-att-18873"><img aria-describedby="caption-attachment-18873" data-attachment-id="18873" data-permalink="https://harindabama.com/2022/08/01/candi-selogriyo-a-picturesque-detour/sg10-2/" data-orig-file="https://harindabama.files.wordpress.com/2022/05/sg10.jpg" data-orig-size="1200,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;X-T20&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1652782584&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;18&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.0033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="sg10" data-image-description="" data-image-caption="&lt;p&gt;10&lt;/p&gt;
" data-medium-file="https://harindabama.files.wordpress.com/2022/05/sg10.jpg?w=300" data-large-file="https://harindabama.files.wordpress.com/2022/05/sg10.jpg?w=1024" class="size-full wp-image-18873" src="https://harindabama.files.wordpress.com/2022/05/sg10.jpg?w=1305" alt="" srcset="https://harindabama.files.wordpress.com/2022/05/sg10.jpg 1200w, https://harindabama.files.wordpress.com/2022/05/sg10.jpg?w=150 150w, https://harindabama.files.wordpress.com/2022/05/sg10.jpg?w=300 300w, https://harindabama.files.wordpress.com/2022/05/sg10.jpg?w=768 768w, https://harindabama.files.wordpress.com/2022/05/sg10.jpg?w=1024 1024w" sizes="(max-width: 1200px) 100vw, 1200px"   /></a><p id="caption-attachment-18873" class="wp-caption-text">Mount Sumbing peeking in the background</p></div>
<div data-shortcode="caption" id="attachment_18874" style="width: 1210px" class="wp-caption aligncenter"><a href="https://harindabama.com/2022/08/01/candi-selogriyo-a-picturesque-detour/sg11-2/" rel="attachment wp-att-18874"><img aria-describedby="caption-attachment-18874" data-attachment-id="18874" data-permalink="https://harindabama.com/2022/08/01/candi-selogriyo-a-picturesque-detour/sg11-2/" data-orig-file="https://harindabama.files.wordpress.com/2022/05/sg11.jpg" data-orig-size="1200,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;7.1&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;X-T20&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1652782394&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;18&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.0066666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="sg11" data-image-description="" data-image-caption="&lt;p&gt;11&lt;/p&gt;
" data-medium-file="https://harindabama.files.wordpress.com/2022/05/sg11.jpg?w=300" data-large-file="https://harindabama.files.wordpress.com/2022/05/sg11.jpg?w=1024" class="size-full wp-image-18874" src="https://harindabama.files.wordpress.com/2022/05/sg11.jpg?w=1305" alt="" srcset="https://harindabama.files.wordpress.com/2022/05/sg11.jpg 1200w, https://harindabama.files.wordpress.com/2022/05/sg11.jpg?w=150 150w, https://harindabama.files.wordpress.com/2022/05/sg11.jpg?w=300 300w, https://harindabama.files.wordpress.com/2022/05/sg11.jpg?w=768 768w, https://harindabama.files.wordpress.com/2022/05/sg11.jpg?w=1024 1024w" sizes="(max-width: 1200px) 100vw, 1200px"   /></a><p id="caption-attachment-18874" class="wp-caption-text">Beauty at the heart of Java</p></div>
<p style="text-align:justify;">It wasn’t until around 20 minutes after I left the ticket booth when I finally stumbled upon something indicating the presence of a temple nearby: a stone gate that seemed to be a modern addition rather than a part of the original structures. A short flight of stairs took me near the real entrance to the temple, from which I could point out the pinnacle of the candi. And after a few more steps, <em>voil</em><em>à</em><em>! </em>The first candi I visited this year stood before me.</p>
<p style="text-align:justify;">Standing at an elevation of 740 meters above sea level, Candi Selogriyo’s origin is somewhat shrouded in mystery. No inscription mentioning this site has been discovered, leaving experts only with questions. However, based on its architectural style and location, a widely accepted consensus suggests that the Hindu temple might have been built around the eighth or ninth century CE. If there is no written documentation about it, then how could we know that this candi was Hindu? All you need to do is walk around the structure to see the statues in the temple’s niches. While most of them have lost their heads, their discernible figures are enough to point to the candi’s Hindu origin with absolute certainty.</p>
<p style="text-align:justify;">In 1995, a landslide severely damaged Candi Selogriyo. But fortunately, restoration work was conducted soon afterward, and by 2005 its pre-disaster appearance had been completely reinstated. Despite being among the less popular candis, this site seemed to be well-maintained. In fact, when I was walking around the temple, a man was standing on top of the structure, cleaning it from unwanted materials that could damage its delicate sculpted ornaments as well as its structural integrity in the long run. Visiting candis that are located in such difficult terrain always amazes me, for they give me a glimpse of the determination and perseverance of the people who built them long before the invention of modern equipment. Meanwhile, some of us (who have no medical conditions) today might find the hike to reach this temple quite an ordeal. I wonder if we as a species are gradually evolving from <em>Homo sapiens</em> into <em>Homo otiosum</em>, &#8220;lazy human&#8221;.</p>
<p style="text-align:justify;">It was a little over 10am, but the day was already really hot and my mom and aunt had been waiting for me for more than half an hour. It was time to go back to the car and head to the city of Magelang to see my cousin, her husband, and their four children. My mom was shocked to see me sweating profusely, but this was such a rewarding detour on a nice day with perfect weather. I couldn’t ask for better timing.</p>
<div data-shortcode="caption" id="attachment_18875" style="width: 1210px" class="wp-caption aligncenter"><a href="https://harindabama.com/2022/08/01/candi-selogriyo-a-picturesque-detour/sg12-2/" rel="attachment wp-att-18875"><img aria-describedby="caption-attachment-18875" data-attachment-id="18875" data-permalink="https://harindabama.com/2022/08/01/candi-selogriyo-a-picturesque-detour/sg12-2/" data-orig-file="https://harindabama.files.wordpress.com/2022/05/sg12.jpg" data-orig-size="1200,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;X-T20&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1652781830&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;21.4&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="sg12" data-image-description="" data-image-caption="&lt;p&gt;12&lt;/p&gt;
" data-medium-file="https://harindabama.files.wordpress.com/2022/05/sg12.jpg?w=300" data-large-file="https://harindabama.files.wordpress.com/2022/05/sg12.jpg?w=1024" class="size-full wp-image-18875" src="https://harindabama.files.wordpress.com/2022/05/sg12.jpg?w=1305" alt="" srcset="https://harindabama.files.wordpress.com/2022/05/sg12.jpg 1200w, https://harindabama.files.wordpress.com/2022/05/sg12.jpg?w=150 150w, https://harindabama.files.wordpress.com/2022/05/sg12.jpg?w=300 300w, https://harindabama.files.wordpress.com/2022/05/sg12.jpg?w=768 768w, https://harindabama.files.wordpress.com/2022/05/sg12.jpg?w=1024 1024w" sizes="(max-width: 1200px) 100vw, 1200px"   /></a><p id="caption-attachment-18875" class="wp-caption-text">The gate near the temple grounds</p></div>
<div data-shortcode="caption" id="attachment_18876" style="width: 1210px" class="wp-caption aligncenter"><a href="https://harindabama.com/2022/08/01/candi-selogriyo-a-picturesque-detour/sg13-2/" rel="attachment wp-att-18876"><img aria-describedby="caption-attachment-18876" data-attachment-id="18876" data-permalink="https://harindabama.com/2022/08/01/candi-selogriyo-a-picturesque-detour/sg13-2/" data-orig-file="https://harindabama.files.wordpress.com/2022/05/sg13.jpg" data-orig-size="1200,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;7.1&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;X-T20&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1652781674&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;46.3&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.0071428571428571&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="sg13" data-image-description="" data-image-caption="&lt;p&gt;13&lt;/p&gt;
" data-medium-file="https://harindabama.files.wordpress.com/2022/05/sg13.jpg?w=300" data-large-file="https://harindabama.files.wordpress.com/2022/05/sg13.jpg?w=1024" class="size-full wp-image-18876" src="https://harindabama.files.wordpress.com/2022/05/sg13.jpg?w=1305" alt="" srcset="https://harindabama.files.wordpress.com/2022/05/sg13.jpg 1200w, https://harindabama.files.wordpress.com/2022/05/sg13.jpg?w=150 150w, https://harindabama.files.wordpress.com/2022/05/sg13.jpg?w=300 300w, https://harindabama.files.wordpress.com/2022/05/sg13.jpg?w=768 768w, https://harindabama.files.wordpress.com/2022/05/sg13.jpg?w=1024 1024w" sizes="(max-width: 1200px) 100vw, 1200px"   /></a><p id="caption-attachment-18876" class="wp-caption-text">The pinnacle of the temple</p></div>
<div data-shortcode="caption" id="attachment_18877" style="width: 1210px" class="wp-caption aligncenter"><a href="https://harindabama.com/2022/08/01/candi-selogriyo-a-picturesque-detour/sg14-2/" rel="attachment wp-att-18877"><img aria-describedby="caption-attachment-18877" data-attachment-id="18877" data-permalink="https://harindabama.com/2022/08/01/candi-selogriyo-a-picturesque-detour/sg14-2/" data-orig-file="https://harindabama.files.wordpress.com/2022/05/sg14.jpg" data-orig-size="1200,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;X-T20&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1652781405&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;18&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="sg14" data-image-description="" data-image-caption="&lt;p&gt;14&lt;/p&gt;
" data-medium-file="https://harindabama.files.wordpress.com/2022/05/sg14.jpg?w=300" data-large-file="https://harindabama.files.wordpress.com/2022/05/sg14.jpg?w=1024" class="size-full wp-image-18877" src="https://harindabama.files.wordpress.com/2022/05/sg14.jpg?w=1305" alt="" srcset="https://harindabama.files.wordpress.com/2022/05/sg14.jpg 1200w, https://harindabama.files.wordpress.com/2022/05/sg14.jpg?w=150 150w, https://harindabama.files.wordpress.com/2022/05/sg14.jpg?w=300 300w, https://harindabama.files.wordpress.com/2022/05/sg14.jpg?w=768 768w, https://harindabama.files.wordpress.com/2022/05/sg14.jpg?w=1024 1024w" sizes="(max-width: 1200px) 100vw, 1200px"   /></a><p id="caption-attachment-18877" class="wp-caption-text">Candi Selogriyo, an ancient Hindu temple tucked away in a picturesque setting</p></div>
<div data-shortcode="caption" id="attachment_18878" style="width: 1210px" class="wp-caption aligncenter"><a href="https://harindabama.com/2022/08/01/candi-selogriyo-a-picturesque-detour/sg15/" rel="attachment wp-att-18878"><img aria-describedby="caption-attachment-18878" data-attachment-id="18878" data-permalink="https://harindabama.com/2022/08/01/candi-selogriyo-a-picturesque-detour/sg15/" data-orig-file="https://harindabama.files.wordpress.com/2022/05/sg15.jpg" data-orig-size="1200,897" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;7.1&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;X-T20&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1652781218&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;28.9&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="sg15" data-image-description="" data-image-caption="&lt;p&gt;15&lt;/p&gt;
" data-medium-file="https://harindabama.files.wordpress.com/2022/05/sg15.jpg?w=300" data-large-file="https://harindabama.files.wordpress.com/2022/05/sg15.jpg?w=1024" class="size-full wp-image-18878" src="https://harindabama.files.wordpress.com/2022/05/sg15.jpg?w=1305" alt="" srcset="https://harindabama.files.wordpress.com/2022/05/sg15.jpg 1200w, https://harindabama.files.wordpress.com/2022/05/sg15.jpg?w=150 150w, https://harindabama.files.wordpress.com/2022/05/sg15.jpg?w=300 300w, https://harindabama.files.wordpress.com/2022/05/sg15.jpg?w=768 768w, https://harindabama.files.wordpress.com/2022/05/sg15.jpg?w=1024 1024w" sizes="(max-width: 1200px) 100vw, 1200px"   /></a><p id="caption-attachment-18878" class="wp-caption-text">Nandiswara (left) and Mahakala, guardians of the shrine</p></div>
<div data-shortcode="caption" id="attachment_18879" style="width: 1315px" class="wp-caption aligncenter"><a href="https://harindabama.com/2022/08/01/candi-selogriyo-a-picturesque-detour/sg16/" rel="attachment wp-att-18879"><img loading="lazy" aria-describedby="caption-attachment-18879" data-attachment-id="18879" data-permalink="https://harindabama.com/2022/08/01/candi-selogriyo-a-picturesque-detour/sg16/" data-orig-file="https://harindabama.files.wordpress.com/2022/05/sg16.jpg" data-orig-size="1608,1200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;X-T20&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1652781282&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;28.9&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.01&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="sg16" data-image-description="" data-image-caption="&lt;p&gt;16&lt;/p&gt;
" data-medium-file="https://harindabama.files.wordpress.com/2022/05/sg16.jpg?w=300" data-large-file="https://harindabama.files.wordpress.com/2022/05/sg16.jpg?w=1024" class="size-full wp-image-18879" src="https://harindabama.files.wordpress.com/2022/05/sg16.jpg?w=1305&#038;h=974" alt="" width="1305" height="974" srcset="https://harindabama.files.wordpress.com/2022/05/sg16.jpg?w=1305&amp;h=974 1305w, https://harindabama.files.wordpress.com/2022/05/sg16.jpg?w=150&amp;h=112 150w, https://harindabama.files.wordpress.com/2022/05/sg16.jpg?w=300&amp;h=224 300w, https://harindabama.files.wordpress.com/2022/05/sg16.jpg?w=768&amp;h=573 768w, https://harindabama.files.wordpress.com/2022/05/sg16.jpg?w=1024&amp;h=764 1024w, https://harindabama.files.wordpress.com/2022/05/sg16.jpg 1608w" sizes="(max-width: 1305px) 100vw, 1305px" /></a><p id="caption-attachment-18879" class="wp-caption-text">Agastya (left) and Ganesha, on the south and west sides of the temple, respectively</p></div>
<div data-shortcode="caption" id="attachment_18880" style="width: 1210px" class="wp-caption aligncenter"><a href="https://harindabama.com/2022/08/01/candi-selogriyo-a-picturesque-detour/sg17/" rel="attachment wp-att-18880"><img aria-describedby="caption-attachment-18880" data-attachment-id="18880" data-permalink="https://harindabama.com/2022/08/01/candi-selogriyo-a-picturesque-detour/sg17/" data-orig-file="https://harindabama.files.wordpress.com/2022/05/sg17.jpg" data-orig-size="1200,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;X-T20&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1652781510&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;25.4&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.0028571428571429&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="sg17" data-image-description="" data-image-caption="&lt;p&gt;17&lt;/p&gt;
" data-medium-file="https://harindabama.files.wordpress.com/2022/05/sg17.jpg?w=300" data-large-file="https://harindabama.files.wordpress.com/2022/05/sg17.jpg?w=1024" class="size-full wp-image-18880" src="https://harindabama.files.wordpress.com/2022/05/sg17.jpg?w=1305" alt="" srcset="https://harindabama.files.wordpress.com/2022/05/sg17.jpg 1200w, https://harindabama.files.wordpress.com/2022/05/sg17.jpg?w=150 150w, https://harindabama.files.wordpress.com/2022/05/sg17.jpg?w=300 300w, https://harindabama.files.wordpress.com/2022/05/sg17.jpg?w=768 768w, https://harindabama.files.wordpress.com/2022/05/sg17.jpg?w=1024 1024w" sizes="(max-width: 1200px) 100vw, 1200px"   /></a><p id="caption-attachment-18880" class="wp-caption-text">Despite its relative remoteness, this temple is well-maintained</p></div>
<div data-shortcode="caption" id="attachment_18881" style="width: 1210px" class="wp-caption aligncenter"><a href="https://harindabama.com/2022/08/01/candi-selogriyo-a-picturesque-detour/sg18/" rel="attachment wp-att-18881"><img aria-describedby="caption-attachment-18881" data-attachment-id="18881" data-permalink="https://harindabama.com/2022/08/01/candi-selogriyo-a-picturesque-detour/sg18/" data-orig-file="https://harindabama.files.wordpress.com/2022/05/sg18.jpg" data-orig-size="1200,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;X-T20&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1652781716&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;18&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.0047619047619048&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="sg18" data-image-description="" data-image-caption="&lt;p&gt;18&lt;/p&gt;
" data-medium-file="https://harindabama.files.wordpress.com/2022/05/sg18.jpg?w=300" data-large-file="https://harindabama.files.wordpress.com/2022/05/sg18.jpg?w=1024" class="size-full wp-image-18881" src="https://harindabama.files.wordpress.com/2022/05/sg18.jpg?w=1305" alt="" srcset="https://harindabama.files.wordpress.com/2022/05/sg18.jpg 1200w, https://harindabama.files.wordpress.com/2022/05/sg18.jpg?w=150 150w, https://harindabama.files.wordpress.com/2022/05/sg18.jpg?w=300 300w, https://harindabama.files.wordpress.com/2022/05/sg18.jpg?w=768 768w, https://harindabama.files.wordpress.com/2022/05/sg18.jpg?w=1024 1024w" sizes="(max-width: 1200px) 100vw, 1200px"   /></a><p id="caption-attachment-18881" class="wp-caption-text">A secluded hut</p></div>
<div data-shortcode="caption" id="attachment_18882" style="width: 1210px" class="wp-caption aligncenter"><a href="https://harindabama.com/2022/08/01/candi-selogriyo-a-picturesque-detour/sg19/" rel="attachment wp-att-18882"><img aria-describedby="caption-attachment-18882" data-attachment-id="18882" data-permalink="https://harindabama.com/2022/08/01/candi-selogriyo-a-picturesque-detour/sg19/" data-orig-file="https://harindabama.files.wordpress.com/2022/05/sg19.jpg" data-orig-size="1200,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;X-T20&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1652782085&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;23.3&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.0022222222222222&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="sg19" data-image-description="" data-image-caption="&lt;p&gt;19&lt;/p&gt;
" data-medium-file="https://harindabama.files.wordpress.com/2022/05/sg19.jpg?w=300" data-large-file="https://harindabama.files.wordpress.com/2022/05/sg19.jpg?w=1024" class="size-full wp-image-18882" src="https://harindabama.files.wordpress.com/2022/05/sg19.jpg?w=1305" alt="" srcset="https://harindabama.files.wordpress.com/2022/05/sg19.jpg 1200w, https://harindabama.files.wordpress.com/2022/05/sg19.jpg?w=150 150w, https://harindabama.files.wordpress.com/2022/05/sg19.jpg?w=300 300w, https://harindabama.files.wordpress.com/2022/05/sg19.jpg?w=768 768w, https://harindabama.files.wordpress.com/2022/05/sg19.jpg?w=1024 1024w" sizes="(max-width: 1200px) 100vw, 1200px"   /></a><p id="caption-attachment-18882" class="wp-caption-text">Looking east</p></div>
<div data-shortcode="caption" id="attachment_18883" style="width: 1210px" class="wp-caption aligncenter"><a href="https://harindabama.com/2022/08/01/candi-selogriyo-a-picturesque-detour/sg20/" rel="attachment wp-att-18883"><img aria-describedby="caption-attachment-18883" data-attachment-id="18883" data-permalink="https://harindabama.com/2022/08/01/candi-selogriyo-a-picturesque-detour/sg20/" data-orig-file="https://harindabama.files.wordpress.com/2022/05/sg20.jpg" data-orig-size="1200,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;X-T20&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1652782107&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;55&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.0047619047619048&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="sg20" data-image-description="" data-image-caption="&lt;p&gt;20&lt;/p&gt;
" data-medium-file="https://harindabama.files.wordpress.com/2022/05/sg20.jpg?w=300" data-large-file="https://harindabama.files.wordpress.com/2022/05/sg20.jpg?w=1024" class="size-full wp-image-18883" src="https://harindabama.files.wordpress.com/2022/05/sg20.jpg?w=1305" alt="" srcset="https://harindabama.files.wordpress.com/2022/05/sg20.jpg 1200w, https://harindabama.files.wordpress.com/2022/05/sg20.jpg?w=150 150w, https://harindabama.files.wordpress.com/2022/05/sg20.jpg?w=300 300w, https://harindabama.files.wordpress.com/2022/05/sg20.jpg?w=768 768w, https://harindabama.files.wordpress.com/2022/05/sg20.jpg?w=1024 1024w" sizes="(max-width: 1200px) 100vw, 1200px"   /></a><p id="caption-attachment-18883" class="wp-caption-text">Just another day for these local farmers</p></div>
<div data-shortcode="caption" id="attachment_18885" style="width: 1210px" class="wp-caption aligncenter"><a href="https://harindabama.com/2022/08/01/candi-selogriyo-a-picturesque-detour/sg21/" rel="attachment wp-att-18885"><img aria-describedby="caption-attachment-18885" data-attachment-id="18885" data-permalink="https://harindabama.com/2022/08/01/candi-selogriyo-a-picturesque-detour/sg21/" data-orig-file="https://harindabama.files.wordpress.com/2022/05/sg21.jpg" data-orig-size="1200,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;X-T20&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1652783151&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;55&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.0018181818181818&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="sg21" data-image-description="" data-image-caption="&lt;p&gt;21&lt;/p&gt;
" data-medium-file="https://harindabama.files.wordpress.com/2022/05/sg21.jpg?w=300" data-large-file="https://harindabama.files.wordpress.com/2022/05/sg21.jpg?w=1024" class="size-full wp-image-18885" src="https://harindabama.files.wordpress.com/2022/05/sg21.jpg?w=1305" alt="" srcset="https://harindabama.files.wordpress.com/2022/05/sg21.jpg 1200w, https://harindabama.files.wordpress.com/2022/05/sg21.jpg?w=150 150w, https://harindabama.files.wordpress.com/2022/05/sg21.jpg?w=300 300w, https://harindabama.files.wordpress.com/2022/05/sg21.jpg?w=768 768w, https://harindabama.files.wordpress.com/2022/05/sg21.jpg?w=1024 1024w" sizes="(max-width: 1200px) 100vw, 1200px"   /></a><p id="caption-attachment-18885" class="wp-caption-text">Rice kernels drying in the sun</p></div>
<div data-shortcode="caption" id="attachment_18886" style="width: 1210px" class="wp-caption aligncenter"><a href="https://harindabama.com/2022/08/01/candi-selogriyo-a-picturesque-detour/sg22/" rel="attachment wp-att-18886"><img aria-describedby="caption-attachment-18886" data-attachment-id="18886" data-permalink="https://harindabama.com/2022/08/01/candi-selogriyo-a-picturesque-detour/sg22/" data-orig-file="https://harindabama.files.wordpress.com/2022/05/sg22.jpg" data-orig-size="1200,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;X-T20&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1652783107&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;35.8&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.0022222222222222&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="sg22" data-image-description="" data-image-caption="&lt;p&gt;22&lt;/p&gt;
" data-medium-file="https://harindabama.files.wordpress.com/2022/05/sg22.jpg?w=300" data-large-file="https://harindabama.files.wordpress.com/2022/05/sg22.jpg?w=1024" class="size-full wp-image-18886" src="https://harindabama.files.wordpress.com/2022/05/sg22.jpg?w=1305" alt="" srcset="https://harindabama.files.wordpress.com/2022/05/sg22.jpg 1200w, https://harindabama.files.wordpress.com/2022/05/sg22.jpg?w=150 150w, https://harindabama.files.wordpress.com/2022/05/sg22.jpg?w=300 300w, https://harindabama.files.wordpress.com/2022/05/sg22.jpg?w=768 768w, https://harindabama.files.wordpress.com/2022/05/sg22.jpg?w=1024 1024w" sizes="(max-width: 1200px) 100vw, 1200px"   /></a><p id="caption-attachment-18886" class="wp-caption-text">Three volcanoes seen from the hamlet of Campurejo</p></div>
<div data-shortcode="caption" id="attachment_18887" style="width: 1210px" class="wp-caption aligncenter"><a href="https://harindabama.com/2022/08/01/candi-selogriyo-a-picturesque-detour/sg23/" rel="attachment wp-att-18887"><img aria-describedby="caption-attachment-18887" data-attachment-id="18887" data-permalink="https://harindabama.com/2022/08/01/candi-selogriyo-a-picturesque-detour/sg23/" data-orig-file="https://harindabama.files.wordpress.com/2022/05/sg23.jpg" data-orig-size="1200,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;X-T20&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1652783256&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;18&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.0029411764705882&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="sg23" data-image-description="" data-image-caption="&lt;p&gt;23&lt;/p&gt;
" data-medium-file="https://harindabama.files.wordpress.com/2022/05/sg23.jpg?w=300" data-large-file="https://harindabama.files.wordpress.com/2022/05/sg23.jpg?w=1024" class="size-full wp-image-18887" src="https://harindabama.files.wordpress.com/2022/05/sg23.jpg?w=1305" alt="" srcset="https://harindabama.files.wordpress.com/2022/05/sg23.jpg 1200w, https://harindabama.files.wordpress.com/2022/05/sg23.jpg?w=150 150w, https://harindabama.files.wordpress.com/2022/05/sg23.jpg?w=300 300w, https://harindabama.files.wordpress.com/2022/05/sg23.jpg?w=768 768w, https://harindabama.files.wordpress.com/2022/05/sg23.jpg?w=1024 1024w" sizes="(max-width: 1200px) 100vw, 1200px"   /></a><p id="caption-attachment-18887" class="wp-caption-text">One final look</p></div>
<div data-shortcode="caption" id="attachment_18888" style="width: 1210px" class="wp-caption aligncenter"><a href="https://harindabama.com/2022/08/01/candi-selogriyo-a-picturesque-detour/sg24/" rel="attachment wp-att-18888"><img aria-describedby="caption-attachment-18888" data-attachment-id="18888" data-permalink="https://harindabama.com/2022/08/01/candi-selogriyo-a-picturesque-detour/sg24/" data-orig-file="https://harindabama.files.wordpress.com/2022/05/sg24.jpg" data-orig-size="1200,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;X-T20&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1652791950&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;18&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.011764705882353&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="sg24" data-image-description="" data-image-caption="&lt;p&gt;24&lt;/p&gt;
" data-medium-file="https://harindabama.files.wordpress.com/2022/05/sg24.jpg?w=300" data-large-file="https://harindabama.files.wordpress.com/2022/05/sg24.jpg?w=1024" class="wp-image-18888 size-full" src="https://harindabama.files.wordpress.com/2022/05/sg24.jpg?w=1305" alt="" srcset="https://harindabama.files.wordpress.com/2022/05/sg24.jpg 1200w, https://harindabama.files.wordpress.com/2022/05/sg24.jpg?w=150 150w, https://harindabama.files.wordpress.com/2022/05/sg24.jpg?w=300 300w, https://harindabama.files.wordpress.com/2022/05/sg24.jpg?w=768 768w, https://harindabama.files.wordpress.com/2022/05/sg24.jpg?w=1024 1024w" sizes="(max-width: 1200px) 100vw, 1200px"   /></a><p id="caption-attachment-18888" class="wp-caption-text">Simple yet delicious <em>sop senerek</em> – a Magelang specialty – for lunch</p></div>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-18862" class="share-facebook sd-button share-icon no-text" href="https://harindabama.com/2022/08/01/candi-selogriyo-a-picturesque-detour/?share=facebook" target="_blank" title="Click to share on Facebook" ><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-18862" class="share-twitter sd-button share-icon no-text" href="https://harindabama.com/2022/08/01/candi-selogriyo-a-picturesque-detour/?share=twitter" target="_blank" title="Click to share on Twitter" ><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://harindabama.com/2022/08/01/candi-selogriyo-a-picturesque-detour/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp" ><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://harindabama.com/2022/08/01/candi-selogriyo-a-picturesque-detour/?share=telegram" target="_blank" title="Click to share on Telegram" ><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-18862" class="share-pinterest sd-button share-icon no-text" href="https://harindabama.com/2022/08/01/candi-selogriyo-a-picturesque-detour/?share=pinterest" target="_blank" title="Click to share on Pinterest" ><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-18862" class="share-skype sd-button share-icon no-text" href="https://harindabama.com/2022/08/01/candi-selogriyo-a-picturesque-detour/?share=skype" target="_blank" title="Click to share on Skype" ><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-18862" class="share-linkedin sd-button share-icon no-text" href="https://harindabama.com/2022/08/01/candi-selogriyo-a-picturesque-detour/?share=linkedin" target="_blank" title="Click to share on LinkedIn" ><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://harindabama.com/2022/08/01/candi-selogriyo-a-picturesque-detour/?share=tumblr" target="_blank" title="Click to share on Tumblr" ><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://harindabama.com/2022/08/01/candi-selogriyo-a-picturesque-detour/?share=reddit" target="_blank" title="Click to share on Reddit" ><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://harindabama.com/2022/08/01/candi-selogriyo-a-picturesque-detour/?share=pocket" target="_blank" title="Click to share on Pocket" ><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="mailto:?subject=%5BShared%20Post%5D%20Candi%20Selogriyo%3A%20A%20Picturesque%20Detour&body=https%3A%2F%2Fharindabama.com%2F2022%2F08%2F01%2Fcandi-selogriyo-a-picturesque-detour%2F&share=email" target="_blank" title="Click to email a link to a friend" data-email-share-error-title="Do you have email set up?" data-email-share-error-text="If you&#039;re having problems sharing via email, you might not have email set up for your browser. You may need to create a new email yourself." data-email-share-nonce="9bc8e053af" data-email-share-track-url="https://harindabama.com/2022/08/01/candi-selogriyo-a-picturesque-detour/?share=email"><span></span><span class="sharing-screen-reader-text">Click to email a link to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-11489106-18862-62ea35c6ca91a' data-src='//widgets.wp.com/likes/index.html?ver=20220105#blog_id=11489106&amp;post_id=18862&amp;origin=harindabama.wordpress.com&amp;obj_id=11489106-18862-62ea35c6ca91a&amp;domain=harindabama.com' data-name='like-post-frame-11489106-18862-62ea35c6ca91a' data-title='Like or Reblog'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>			</div><!-- end .entry-content -->

				<div class="author-wrap cf">
			<div class="author-info">
				<img alt='' src='https://2.gravatar.com/avatar/ea00242462ecce0195b422db3219111b?s=70&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D70&#038;r=G' class='avatar avatar-70' height='70' width='70' />				<h6>Posted by <a href='https://harindabama.com/author/harindabama/' rel='author'>Bama</a></h6 >
				<p class="author-description">Based in Jakarta, always curious about the world, always fascinated by ancient temples, easily pleased by food.</p>
			</div><!-- end .author-info -->
		</div><!-- end .author-wrap -->
	
</article><!-- end .post-18862 -->
			
	<div id="comments" class="comments-area">

	
	<h3 class="comments-title">
		16 thoughts on &ldquo;Candi Selogriyo: A Picturesque&nbsp;Detour&rdquo;	</h3>

	<ol class="commentlist">
			<li class="comment byuser comment-author-suzannepierre even thread-even depth-1 highlander-comment" id="li-comment-251513">
		<article id="comment-251513" class="comment">

			<div class="comment-avatar">
				<img alt='' src='https://1.gravatar.com/avatar/a94c34909ac66a6f07b3a7ba9ebf1110?s=35&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D35&#038;r=G' class='avatar avatar-35' height='35' width='35' />			</div>

			<div class="comment-details cf">
				<div class="comment-author">
					<a href='http://parisexpat2012.wordpress.com' rel='external nofollow ugc' class='url'>Suzanne et Pierre</a> <span class="says">says:</span>				</div><!-- end .comment-author -->
				<ul class="comment-meta">
					<li class="comment-time"><a href="https://harindabama.com/2022/08/01/candi-selogriyo-a-picturesque-detour/#comment-251513">August 1, 2022</a></li>
										<li class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://harindabama.com/2022/08/01/candi-selogriyo-a-picturesque-detour/?replytocom=251513#respond' data-commentid="251513" data-postid="18862" data-belowelement="comment-251513" data-respondelement="respond" data-replyto="Reply to Suzanne et Pierre" aria-label='Reply to Suzanne et Pierre'>Reply</a></li>
														</ul><!-- end .comment-meta -->

			</div><!-- end .comment-details -->

				<div class="comment-text">
					<p>Looks like a lovely visit. The temple is very impressive as is the photos of the hike&#8230;(Suzanne)</p>
<p id="comment-like-251513" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://harindabama.com/2022/08/01/candi-selogriyo-a-picturesque-detour/?like_comment=251513&#038;_wpnonce=188225cd3a" class="comment-like-link needs-login" rel="nofollow" data-blog="11489106"><span>Like</span></a><span id="comment-like-count-251513" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
									</div><!-- end .comment-text -->

		</article><!-- end .comment -->

	<ul class="children">
	<li class="comment byuser comment-author-vijujames odd alt depth-2 highlander-comment" id="li-comment-251556">
		<article id="comment-251556" class="comment">

			<div class="comment-avatar">
				<img alt='' src='https://2.gravatar.com/avatar/e832766c573596c865367d2ffa7b5396?s=35&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D35&#038;r=G' class='avatar avatar-35' height='35' width='35' />			</div>

			<div class="comment-details cf">
				<div class="comment-author">
					<a href='http://vijujames.wordpress.com' rel='external nofollow ugc' class='url'>vijujames</a> <span class="says">says:</span>				</div><!-- end .comment-author -->
				<ul class="comment-meta">
					<li class="comment-time"><a href="https://harindabama.com/2022/08/01/candi-selogriyo-a-picturesque-detour/#comment-251556">August 2, 2022</a></li>
										<li class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://harindabama.com/2022/08/01/candi-selogriyo-a-picturesque-detour/?replytocom=251556#respond' data-commentid="251556" data-postid="18862" data-belowelement="comment-251556" data-respondelement="respond" data-replyto="Reply to vijujames" aria-label='Reply to vijujames'>Reply</a></li>
														</ul><!-- end .comment-meta -->

			</div><!-- end .comment-details -->

				<div class="comment-text">
					<p>This was a piece of writing that made me feel I was walking with you when you were making your way to Seligriyo. Thank you</p>
<p id="comment-like-251556" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://harindabama.com/2022/08/01/candi-selogriyo-a-picturesque-detour/?like_comment=251556&#038;_wpnonce=921475d0a3" class="comment-like-link needs-login" rel="nofollow" data-blog="11489106"><span>Like</span></a><span id="comment-like-count-251556" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
									</div><!-- end .comment-text -->

		</article><!-- end .comment -->

	<ul class="children">
	<li class="comment byuser comment-author-harindabama bypostauthor even depth-3 highlander-comment" id="li-comment-251562">
		<article id="comment-251562" class="comment">

			<div class="comment-avatar">
				<img alt='' src='https://2.gravatar.com/avatar/ea00242462ecce0195b422db3219111b?s=35&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D35&#038;r=G' class='avatar avatar-35' height='35' width='35' />			</div>

			<div class="comment-details cf">
				<div class="comment-author">
					<a href='https://harindabama.wordpress.com' rel='external nofollow ugc' class='url'>Bama</a> <span class="says">says:</span>				</div><!-- end .comment-author -->
				<ul class="comment-meta">
					<li class="comment-time"><a href="https://harindabama.com/2022/08/01/candi-selogriyo-a-picturesque-detour/#comment-251562">August 2, 2022</a></li>
										<li class="comment-reply"></li>
														</ul><!-- end .comment-meta -->

			</div><!-- end .comment-details -->

				<div class="comment-text">
					<p>I&#8217;m glad this blog post was able to transport you to this corner of Java, albeit vicariously. Thanks for reading!</p>
<p id="comment-like-251562" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://harindabama.com/2022/08/01/candi-selogriyo-a-picturesque-detour/?like_comment=251562&#038;_wpnonce=c21fe6362f" class="comment-like-link needs-login" rel="nofollow" data-blog="11489106"><span>Like</span></a><span id="comment-like-count-251562" class="comment-like-feedback">Like</span></p>
									</div><!-- end .comment-text -->

		</article><!-- end .comment -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-harindabama bypostauthor odd alt depth-2 highlander-comment" id="li-comment-251557">
		<article id="comment-251557" class="comment">

			<div class="comment-avatar">
				<img alt='' src='https://2.gravatar.com/avatar/ea00242462ecce0195b422db3219111b?s=35&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D35&#038;r=G' class='avatar avatar-35' height='35' width='35' />			</div>

			<div class="comment-details cf">
				<div class="comment-author">
					<a href='https://harindabama.wordpress.com' rel='external nofollow ugc' class='url'>Bama</a> <span class="says">says:</span>				</div><!-- end .comment-author -->
				<ul class="comment-meta">
					<li class="comment-time"><a href="https://harindabama.com/2022/08/01/candi-selogriyo-a-picturesque-detour/#comment-251557">August 2, 2022</a></li>
										<li class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://harindabama.com/2022/08/01/candi-selogriyo-a-picturesque-detour/?replytocom=251557#respond' data-commentid="251557" data-postid="18862" data-belowelement="comment-251557" data-respondelement="respond" data-replyto="Reply to Bama" aria-label='Reply to Bama'>Reply</a></li>
														</ul><!-- end .comment-meta -->

			</div><!-- end .comment-details -->

				<div class="comment-text">
					<p>It was a pleasant hike and I didn&#8217;t expect the landscape to be that beautiful. I showed a friend the photo of the rice terraces and he said they look just like the ones in Bali, without the tourists.</p>
<p id="comment-like-251557" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://harindabama.com/2022/08/01/candi-selogriyo-a-picturesque-detour/?like_comment=251557&#038;_wpnonce=d728e22d56" class="comment-like-link needs-login" rel="nofollow" data-blog="11489106"><span>Like</span></a><span id="comment-like-count-251557" class="comment-like-feedback">Like</span></p>
									</div><!-- end .comment-text -->

		</article><!-- end .comment -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-dreamlite even thread-odd thread-alt depth-1 highlander-comment" id="li-comment-251528">
		<article id="comment-251528" class="comment">

			<div class="comment-avatar">
				<img alt='' src='https://2.gravatar.com/avatar/2d0410f2e0cea5abfd059d1b385daa18?s=35&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D35&#038;r=G' class='avatar avatar-35' height='35' width='35' />			</div>

			<div class="comment-details cf">
				<div class="comment-author">
					<a href='http://dreaminginarabic.wordpress.com' rel='external nofollow ugc' class='url'>Jolandi Steven</a> <span class="says">says:</span>				</div><!-- end .comment-author -->
				<ul class="comment-meta">
					<li class="comment-time"><a href="https://harindabama.com/2022/08/01/candi-selogriyo-a-picturesque-detour/#comment-251528">August 2, 2022</a></li>
										<li class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://harindabama.com/2022/08/01/candi-selogriyo-a-picturesque-detour/?replytocom=251528#respond' data-commentid="251528" data-postid="18862" data-belowelement="comment-251528" data-respondelement="respond" data-replyto="Reply to Jolandi Steven" aria-label='Reply to Jolandi Steven'>Reply</a></li>
														</ul><!-- end .comment-meta -->

			</div><!-- end .comment-details -->

				<div class="comment-text">
					<p>After visiting Angkor and Bagan, Borobodur completed what I consider a holy trinity of ancient sites, and I&#8217;m glad I visited them, but I definitely prefer sites like this one, Bama. And like you, I always marvel at how people tend to flock to only a handful of places, ignoring others. To be honest, I&#8217;m glad that happens, as it gives me a chance to visit more obscure places without the presence of others. I am also finding a deep satisfaction these days to explore through the eyes of others, as I doubt I will ever return to Indonesia, so experiencing this beautiful country filtered through your experiences, is a true delight. What a feast for the eyes the landscape is. All that green is so soothing, especially as I am surrounded by shades of brown or olive green at the moment. Like you, I&#8217;m always on the lookout for interesting places to stop on longer journeys. And you definitely did well in deciding to stop here, despite getting drenched in sweat.</p>
<p id="comment-like-251528" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://harindabama.com/2022/08/01/candi-selogriyo-a-picturesque-detour/?like_comment=251528&#038;_wpnonce=b790dcc630" class="comment-like-link needs-login" rel="nofollow" data-blog="11489106"><span>Like</span></a><span id="comment-like-count-251528" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="2">2 people</a></span></p>
									</div><!-- end .comment-text -->

		</article><!-- end .comment -->

	<ul class="children">
	<li class="comment byuser comment-author-harindabama bypostauthor odd alt depth-2 highlander-comment" id="li-comment-251558">
		<article id="comment-251558" class="comment">

			<div class="comment-avatar">
				<img alt='' src='https://2.gravatar.com/avatar/ea00242462ecce0195b422db3219111b?s=35&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D35&#038;r=G' class='avatar avatar-35' height='35' width='35' />			</div>

			<div class="comment-details cf">
				<div class="comment-author">
					<a href='https://harindabama.wordpress.com' rel='external nofollow ugc' class='url'>Bama</a> <span class="says">says:</span>				</div><!-- end .comment-author -->
				<ul class="comment-meta">
					<li class="comment-time"><a href="https://harindabama.com/2022/08/01/candi-selogriyo-a-picturesque-detour/#comment-251558">August 2, 2022</a></li>
										<li class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://harindabama.com/2022/08/01/candi-selogriyo-a-picturesque-detour/?replytocom=251558#respond' data-commentid="251558" data-postid="18862" data-belowelement="comment-251558" data-respondelement="respond" data-replyto="Reply to Bama" aria-label='Reply to Bama'>Reply</a></li>
														</ul><!-- end .comment-meta -->

			</div><!-- end .comment-details -->

				<div class="comment-text">
					<p>It&#8217;s great that you&#8217;ve been to all three before the pandemic. Sometimes I feel Borobudur is rather overshadowed by Angkor and Bagan despite its massive size and intricate details. While I like seeing the major sights when I travel, I try to also include lesser-known places, for they often present a different kind of experience you can&#8217;t get from the former. Indonesia is so huge I think I will need another three months to cover places I didn&#8217;t go to during my Spice Odyssey seven years ago. While for now you can travel vicariously to this vast archipelago through my blog posts, never say never for the possibility of returning to Indonesia one day, Jolandi. 😊</p>
<p id="comment-like-251558" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://harindabama.com/2022/08/01/candi-selogriyo-a-picturesque-detour/?like_comment=251558&#038;_wpnonce=0175b2fc85" class="comment-like-link needs-login" rel="nofollow" data-blog="11489106"><span>Like</span></a><span id="comment-like-count-251558" class="comment-like-feedback">Like</span></p>
									</div><!-- end .comment-text -->

		</article><!-- end .comment -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-lovablepest even thread-even depth-1 highlander-comment" id="li-comment-251530">
		<article id="comment-251530" class="comment">

			<div class="comment-avatar">
				<img alt='' src='https://1.gravatar.com/avatar/dcaec58dd4e1e7addbd1c419f3dbe22f?s=35&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D35&#038;r=G' class='avatar avatar-35' height='35' width='35' />			</div>

			<div class="comment-details cf">
				<div class="comment-author">
					<a href='http://mylovablepest.com' rel='external nofollow ugc' class='url'>Ab</a> <span class="says">says:</span>				</div><!-- end .comment-author -->
				<ul class="comment-meta">
					<li class="comment-time"><a href="https://harindabama.com/2022/08/01/candi-selogriyo-a-picturesque-detour/#comment-251530">August 2, 2022</a></li>
										<li class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://harindabama.com/2022/08/01/candi-selogriyo-a-picturesque-detour/?replytocom=251530#respond' data-commentid="251530" data-postid="18862" data-belowelement="comment-251530" data-respondelement="respond" data-replyto="Reply to Ab" aria-label='Reply to Ab'>Reply</a></li>
														</ul><!-- end .comment-meta -->

			</div><!-- end .comment-details -->

				<div class="comment-text">
					<p>What a beautiful hike you enjoyed that day and it’s wonderful that you are able to include your mom and aunt in the outing. </p>
<p>Indonesia looks like such a beautiful country and the volcano regions look particularly stunning but the emerald green and fertile grass and crops no doubt benefitting from the volcanic ash nutrients. </p>
<p>The temple looked like it was worth the hike. It’s always nice to see things built in the past that have such fine craftsmanship and spiritual meaning and that really last through time. </p>
<p>And I always enjoy the glimpses of local foods that you shared and your lunch, while simple, looked delicious!</p>
<p id="comment-like-251530" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://harindabama.com/2022/08/01/candi-selogriyo-a-picturesque-detour/?like_comment=251530&#038;_wpnonce=5a204466ed" class="comment-like-link needs-login" rel="nofollow" data-blog="11489106"><span>Like</span></a><span id="comment-like-count-251530" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
									</div><!-- end .comment-text -->

		</article><!-- end .comment -->

	<ul class="children">
	<li class="comment byuser comment-author-harindabama bypostauthor odd alt depth-2 highlander-comment" id="li-comment-251559">
		<article id="comment-251559" class="comment">

			<div class="comment-avatar">
				<img alt='' src='https://2.gravatar.com/avatar/ea00242462ecce0195b422db3219111b?s=35&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D35&#038;r=G' class='avatar avatar-35' height='35' width='35' />			</div>

			<div class="comment-details cf">
				<div class="comment-author">
					<a href='https://harindabama.wordpress.com' rel='external nofollow ugc' class='url'>Bama</a> <span class="says">says:</span>				</div><!-- end .comment-author -->
				<ul class="comment-meta">
					<li class="comment-time"><a href="https://harindabama.com/2022/08/01/candi-selogriyo-a-picturesque-detour/#comment-251559">August 2, 2022</a></li>
										<li class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://harindabama.com/2022/08/01/candi-selogriyo-a-picturesque-detour/?replytocom=251559#respond' data-commentid="251559" data-postid="18862" data-belowelement="comment-251559" data-respondelement="respond" data-replyto="Reply to Bama" aria-label='Reply to Bama'>Reply</a></li>
														</ul><!-- end .comment-meta -->

			</div><!-- end .comment-details -->

				<div class="comment-text">
					<p>My mom and aunt waited patiently in the car while I was doing the hike. Luckily, they brought a lot of snacks to entertain themselves. 😄</p>
<p>Despite its problems, Indonesia certainly is a beautiful country. But I feel many people here have been taking this land for granted and are rather indifferent about environmental protection.</p>
<p>I agree with what you said about the appeal of the things people built in the past &#8212; especially if they&#8217;re hundreds or thousands years old. There&#8217;s something fascinating about such places, which is why my ideal trip will certainly include a visit or two to ancient sites.</p>
<p>That sop senerek may look simple, but it packed a lot of flavors! I didn&#8217;t expect to enjoy it as much as I did.</p>
<p id="comment-like-251559" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://harindabama.com/2022/08/01/candi-selogriyo-a-picturesque-detour/?like_comment=251559&#038;_wpnonce=d3bae66cd2" class="comment-like-link needs-login" rel="nofollow" data-blog="11489106"><span>Like</span></a><span id="comment-like-count-251559" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
									</div><!-- end .comment-text -->

		</article><!-- end .comment -->

	<ul class="children">
	<li class="comment byuser comment-author-lovablepest even depth-3 highlander-comment" id="li-comment-251576">
		<article id="comment-251576" class="comment">

			<div class="comment-avatar">
				<img alt='' src='https://1.gravatar.com/avatar/dcaec58dd4e1e7addbd1c419f3dbe22f?s=35&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D35&#038;r=G' class='avatar avatar-35' height='35' width='35' />			</div>

			<div class="comment-details cf">
				<div class="comment-author">
					<a href='http://mylovablepest.com' rel='external nofollow ugc' class='url'>Ab</a> <span class="says">says:</span>				</div><!-- end .comment-author -->
				<ul class="comment-meta">
					<li class="comment-time"><a href="https://harindabama.com/2022/08/01/candi-selogriyo-a-picturesque-detour/#comment-251576">August 2, 2022</a></li>
										<li class="comment-reply"></li>
														</ul><!-- end .comment-meta -->

			</div><!-- end .comment-details -->

				<div class="comment-text">
					<p>It’s great that you included your mom and aunt in the day &#8211; even if they sat in the car. You all got something out of it en route to a family visit. 😊</p>
<p>Sadly, environmental protection is an issue all around the globe, even over here in North America. It makes me mad there are still people who believe it’s all a hoax when it’s probably the most pressing issue of our time. </p>
<p>Thanks for continuing to share Indonesia with the world! </p>
<p id="comment-like-251576" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://harindabama.com/2022/08/01/candi-selogriyo-a-picturesque-detour/?like_comment=251576&#038;_wpnonce=614970092f" class="comment-like-link needs-login" rel="nofollow" data-blog="11489106"><span>Like</span></a><span id="comment-like-count-251576" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
									</div><!-- end .comment-text -->

		</article><!-- end .comment -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-harindabama bypostauthor odd alt depth-3 highlander-comment" id="li-comment-251578">
		<article id="comment-251578" class="comment">

			<div class="comment-avatar">
				<img alt='' src='https://2.gravatar.com/avatar/ea00242462ecce0195b422db3219111b?s=35&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D35&#038;r=G' class='avatar avatar-35' height='35' width='35' />			</div>

			<div class="comment-details cf">
				<div class="comment-author">
					<a href='https://harindabama.wordpress.com' rel='external nofollow ugc' class='url'>Bama</a> <span class="says">says:</span>				</div><!-- end .comment-author -->
				<ul class="comment-meta">
					<li class="comment-time"><a href="https://harindabama.com/2022/08/01/candi-selogriyo-a-picturesque-detour/#comment-251578">August 2, 2022</a></li>
										<li class="comment-reply"></li>
														</ul><!-- end .comment-meta -->

			</div><!-- end .comment-details -->

				<div class="comment-text">
					<p>When scientific facts are seen as hoaxes, we know as a society we have a lot of homework to do. This reminds me of what Neil deGrasse Tyson said in an interview. It&#8217;s not his job to debunk hoaxes. It is his job to educate people so that they have the correct understanding about things which won&#8217;t lead them to believing false information in the first place.</p>
<p id="comment-like-251578" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://harindabama.com/2022/08/01/candi-selogriyo-a-picturesque-detour/?like_comment=251578&#038;_wpnonce=ffb361871e" class="comment-like-link needs-login" rel="nofollow" data-blog="11489106"><span>Like</span></a><span id="comment-like-count-251578" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
									</div><!-- end .comment-text -->

		</article><!-- end .comment -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-annathrax even thread-odd thread-alt depth-1 highlander-comment" id="li-comment-251538">
		<article id="comment-251538" class="comment">

			<div class="comment-avatar">
				<img alt='' src='https://2.gravatar.com/avatar/80e87202dbe23dfdfb90494c6258319f?s=35&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D35&#038;r=G' class='avatar avatar-35' height='35' width='35' />			</div>

			<div class="comment-details cf">
				<div class="comment-author">
					<a href='http://www.fromperthtoperu.wordpress.com' rel='external nofollow ugc' class='url'>Anna</a> <span class="says">says:</span>				</div><!-- end .comment-author -->
				<ul class="comment-meta">
					<li class="comment-time"><a href="https://harindabama.com/2022/08/01/candi-selogriyo-a-picturesque-detour/#comment-251538">August 2, 2022</a></li>
										<li class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://harindabama.com/2022/08/01/candi-selogriyo-a-picturesque-detour/?replytocom=251538#respond' data-commentid="251538" data-postid="18862" data-belowelement="comment-251538" data-respondelement="respond" data-replyto="Reply to Anna" aria-label='Reply to Anna'>Reply</a></li>
														</ul><!-- end .comment-meta -->

			</div><!-- end .comment-details -->

				<div class="comment-text">
					<p>Simply magical! To hike in that beautiful landscape and come across such wonderful temples! Just great!</p>
<p id="comment-like-251538" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://harindabama.com/2022/08/01/candi-selogriyo-a-picturesque-detour/?like_comment=251538&#038;_wpnonce=a2814a09eb" class="comment-like-link needs-login" rel="nofollow" data-blog="11489106"><span>Like</span></a><span id="comment-like-count-251538" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
									</div><!-- end .comment-text -->

		</article><!-- end .comment -->

	<ul class="children">
	<li class="comment byuser comment-author-harindabama bypostauthor odd alt depth-2 highlander-comment" id="li-comment-251560">
		<article id="comment-251560" class="comment">

			<div class="comment-avatar">
				<img alt='' src='https://2.gravatar.com/avatar/ea00242462ecce0195b422db3219111b?s=35&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D35&#038;r=G' class='avatar avatar-35' height='35' width='35' />			</div>

			<div class="comment-details cf">
				<div class="comment-author">
					<a href='https://harindabama.wordpress.com' rel='external nofollow ugc' class='url'>Bama</a> <span class="says">says:</span>				</div><!-- end .comment-author -->
				<ul class="comment-meta">
					<li class="comment-time"><a href="https://harindabama.com/2022/08/01/candi-selogriyo-a-picturesque-detour/#comment-251560">August 2, 2022</a></li>
										<li class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://harindabama.com/2022/08/01/candi-selogriyo-a-picturesque-detour/?replytocom=251560#respond' data-commentid="251560" data-postid="18862" data-belowelement="comment-251560" data-respondelement="respond" data-replyto="Reply to Bama" aria-label='Reply to Bama'>Reply</a></li>
														</ul><!-- end .comment-meta -->

			</div><!-- end .comment-details -->

				<div class="comment-text">
					<p>The perfect weather also helped. I imagine how different the hike would have turned out had it been raining. While I came to this place to see the ancient temple, the beautiful landscape was an unexpected bonus!</p>
<p id="comment-like-251560" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://harindabama.com/2022/08/01/candi-selogriyo-a-picturesque-detour/?like_comment=251560&#038;_wpnonce=01d3e10c34" class="comment-like-link needs-login" rel="nofollow" data-blog="11489106"><span>Like</span></a><span id="comment-like-count-251560" class="comment-like-feedback">Like</span></p>
									</div><!-- end .comment-text -->

		</article><!-- end .comment -->

	<ul class="children">
	<li class="comment byuser comment-author-annathrax even depth-3 highlander-comment" id="li-comment-251568">
		<article id="comment-251568" class="comment">

			<div class="comment-avatar">
				<img alt='' src='https://2.gravatar.com/avatar/80e87202dbe23dfdfb90494c6258319f?s=35&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D35&#038;r=G' class='avatar avatar-35' height='35' width='35' />			</div>

			<div class="comment-details cf">
				<div class="comment-author">
					<a href='http://www.fromperthtoperu.wordpress.com' rel='external nofollow ugc' class='url'>Anna</a> <span class="says">says:</span>				</div><!-- end .comment-author -->
				<ul class="comment-meta">
					<li class="comment-time"><a href="https://harindabama.com/2022/08/01/candi-selogriyo-a-picturesque-detour/#comment-251568">August 2, 2022</a></li>
										<li class="comment-reply"></li>
														</ul><!-- end .comment-meta -->

			</div><!-- end .comment-details -->

				<div class="comment-text">
					<p>Haha yes, every hike is like that. When it’s raining that lovely trail can become a slippery mud bath! Nothing beats perfect hiking weather!</p>
<p id="comment-like-251568" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://harindabama.com/2022/08/01/candi-selogriyo-a-picturesque-detour/?like_comment=251568&#038;_wpnonce=8693e74f1f" class="comment-like-link needs-login" rel="nofollow" data-blog="11489106"><span>Like</span></a><span id="comment-like-count-251568" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
									</div><!-- end .comment-text -->

		</article><!-- end .comment -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-treesshrubs odd alt thread-even depth-1 highlander-comment" id="li-comment-251555">
		<article id="comment-251555" class="comment">

			<div class="comment-avatar">
				<img alt='' src='https://0.gravatar.com/avatar/ce4745175bc911b73edf5864354b67ed?s=35&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D35&#038;r=G' class='avatar avatar-35' height='35' width='35' />			</div>

			<div class="comment-details cf">
				<div class="comment-author">
					<a href='http://treesshrubs.wordpress.com' rel='external nofollow ugc' class='url'>treesshrubs</a> <span class="says">says:</span>				</div><!-- end .comment-author -->
				<ul class="comment-meta">
					<li class="comment-time"><a href="https://harindabama.com/2022/08/01/candi-selogriyo-a-picturesque-detour/#comment-251555">August 2, 2022</a></li>
										<li class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://harindabama.com/2022/08/01/candi-selogriyo-a-picturesque-detour/?replytocom=251555#respond' data-commentid="251555" data-postid="18862" data-belowelement="comment-251555" data-respondelement="respond" data-replyto="Reply to treesshrubs" aria-label='Reply to treesshrubs'>Reply</a></li>
														</ul><!-- end .comment-meta -->

			</div><!-- end .comment-details -->

				<div class="comment-text">
					<p>Hi bama, what a treat! Heartwarming to see soo much vegetation and greenness! There seems to be so much climate destruction occurring in other parts of the planet.? I digress&#8230;the padi look so healthy..a relif to see. I would love to do that hike tho it would have to be even ealier in the day for me. What a feast for the eyes and im guessing for ears and noses. Makasih untuk membagi&#8230;mungkin  tahun depan  haaa rindu 😊</p>
<p id="comment-like-251555" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://harindabama.com/2022/08/01/candi-selogriyo-a-picturesque-detour/?like_comment=251555&#038;_wpnonce=1ee0e9342e" class="comment-like-link needs-login" rel="nofollow" data-blog="11489106"><span>Like</span></a><span id="comment-like-count-251555" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
									</div><!-- end .comment-text -->

		</article><!-- end .comment -->

	<ul class="children">
	<li class="comment byuser comment-author-harindabama bypostauthor even depth-2 highlander-comment" id="li-comment-251561">
		<article id="comment-251561" class="comment">

			<div class="comment-avatar">
				<img alt='' src='https://2.gravatar.com/avatar/ea00242462ecce0195b422db3219111b?s=35&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D35&#038;r=G' class='avatar avatar-35' height='35' width='35' />			</div>

			<div class="comment-details cf">
				<div class="comment-author">
					<a href='https://harindabama.wordpress.com' rel='external nofollow ugc' class='url'>Bama</a> <span class="says">says:</span>				</div><!-- end .comment-author -->
				<ul class="comment-meta">
					<li class="comment-time"><a href="https://harindabama.com/2022/08/01/candi-selogriyo-a-picturesque-detour/#comment-251561">August 2, 2022</a></li>
										<li class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://harindabama.com/2022/08/01/candi-selogriyo-a-picturesque-detour/?replytocom=251561#respond' data-commentid="251561" data-postid="18862" data-belowelement="comment-251561" data-respondelement="respond" data-replyto="Reply to Bama" aria-label='Reply to Bama'>Reply</a></li>
														</ul><!-- end .comment-meta -->

			</div><!-- end .comment-details -->

				<div class="comment-text">
					<p>Hi Trees. I wonder if it&#8217;s been raining where you live. That reminds me I should make the most out of the (supposedly) dry season before wet season arrives. Fortunately, there are still quite a lot of places like this here on Java despite the fact that it&#8217;s the world&#8217;s most pooulated island. My hike to Candi Selogriyo certainly was a feast for the senses. It&#8217;s a world away from the pollution-choked city I&#8217;m living in. Really hope next year you&#8217;ll make it to Indonesia again!</p>
<p id="comment-like-251561" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://harindabama.com/2022/08/01/candi-selogriyo-a-picturesque-detour/?like_comment=251561&#038;_wpnonce=ff3fa1bd23" class="comment-like-link needs-login" rel="nofollow" data-blog="11489106"><span>Like</span></a><span id="comment-like-count-251561" class="comment-like-feedback">Like</span></p>
									</div><!-- end .comment-text -->

		</article><!-- end .comment -->

	<ul class="children">
	<li class="comment byuser comment-author-treesshrubs odd alt depth-3 highlander-comment" id="li-comment-251563">
		<article id="comment-251563" class="comment">

			<div class="comment-avatar">
				<img alt='' src='https://0.gravatar.com/avatar/ce4745175bc911b73edf5864354b67ed?s=35&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D35&#038;r=G' class='avatar avatar-35' height='35' width='35' />			</div>

			<div class="comment-details cf">
				<div class="comment-author">
					<a href='http://treesshrubs.wordpress.com' rel='external nofollow ugc' class='url'>treesshrubs</a> <span class="says">says:</span>				</div><!-- end .comment-author -->
				<ul class="comment-meta">
					<li class="comment-time"><a href="https://harindabama.com/2022/08/01/candi-selogriyo-a-picturesque-detour/#comment-251563">August 2, 2022</a></li>
										<li class="comment-reply"></li>
														</ul><!-- end .comment-meta -->

			</div><!-- end .comment-details -->

				<div class="comment-text">
					<p>😊🙏</p>
<p id="comment-like-251563" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://harindabama.com/2022/08/01/candi-selogriyo-a-picturesque-detour/?like_comment=251563&#038;_wpnonce=e747e633b6" class="comment-like-link needs-login" rel="nofollow" data-blog="11489106"><span>Like</span></a><span id="comment-like-count-251563" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
									</div><!-- end .comment-text -->

		</article><!-- end .comment -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	</ol><!-- end .comment-list -->

		
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/08/01/candi-selogriyo-a-picturesque-detour/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://harindabama.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="f3c7616350" /><input type="hidden" name="_wp_http_referer" value="/2022/08/01/candi-selogriyo-a-picturesque-detour/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
				 title="Login via Guest" 				>
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
				 title="Login via WordPress.com" 				>
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
				 title="Login via Twitter" 				>
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
				 title="Login via Facebook" 				>
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function () {

	function hide( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.setProperty( 'display', 'none' );
		}
	}

	function show( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.removeProperty( 'display' );
		}
	}

	var input = document.createElement( 'input' );
	var comment = document.querySelector( '#comment' );

	if ( input && comment && 'placeholder' in input ) {
		var label = document.querySelector( '.comment-textarea label' );
		if ( label ) {
			var text = label.textContent;
			label.parentNode.removeChild( label );
			comment.setAttribute( 'placeholder', text );
		}
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	hide( '#comment-form-identity' );
	hide( '#comment-form-subscribe' );
	hide( '#commentform .form-submit' );

	if ( comment ) {
		comment.style.height = '10px';

		var handler = function () {
			comment.style.height = HighlanderComments.initialHeight + 'px';
			show( '#comment-form-identity' );
			show( '#comment-form-subscribe' );
			show( '#commentform .form-submit' );
			HighlanderComments.resizeCallback();

			comment.removeEventListener( 'focus', handler );
		};

		comment.addEventListener( 'focus', handler );
	}
}

if ( document.readyState !== 'loading' ) {
	highlander_expando_javascript();
} else {
	document.addEventListener( 'DOMContentLoaded', highlander_expando_javascript );
}

</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='18862' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="7de4b60b4e" /></p>
<input type="hidden" name="genseq" value="1659516358" />
<p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="183"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	<div style="clear: both"></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
	</div><!-- #comments .comments-area -->

		
		</div><!-- end #primary -->


</div><!-- end #main-wrap -->
</div><!-- end #container -->
<footer id="colophon" class="site-footer cf">

	

<div id="footer-sidebar-wrap" class="clearfix">
			<div id="footer-sidebar-one" class="widget-area" role="complementary">
			<aside id="media_image-2" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><img class="image " src="https://discover.files.wordpress.com/2017/03/discover-badge-rectangle2x.png" alt="" width="400" height="124" /></aside><aside id="freshly_pressed-2" class="widget widget_freshly_pressed"><a href="http://discover.wordpress.com/" title="Featured on Freshly Pressed"><img src="https://s0.wp.com/i/badges/freshly-pressed-rectangle.png" width="200px" height="62px" /></a>
</aside><aside id="text-4" class="widget widget_text">			<div class="textwidget"><a rel="license" href="http://creativecommons.org/licenses/by-nc-nd/3.0/"><img alt="Creative Commons License" style="border-width:0;" src="https://i0.wp.com/i.creativecommons.org/l/by-nc-nd/3.0/88x31.png" /></a><br />This work is licensed under a <a rel="license" href="http://creativecommons.org/licenses/by-nc-nd/3.0/">Creative Commons Attribution-NonCommercial-NoDerivs 3.0 Unported License</a>.











<div style="height:0;overflow:hidden;font-size:1px;">
<a href="http://game4m.net/tai-game-army" title="tai game army" target="_blank" rel="noopener">tai game army</a>
Tai Game Army – Tải Game Army
Mobi Army - Phiên bản Android 2.2.3
Mobi Army – Phiên bản Android 2.2.3
Game bắn súng nổi tiếng nhất mọi thời đại, đồ họa tuyệt đỉnh, hot nhất trên thị trường điện thoại di động hiện nay
Tải về máy hoặc soạn tin: TAI 146G3307 gửi 6022 (500đ)
Mobi Army là một game bắn súng canh tọa độ theo lượt với cách chơi đơn giản, nếu như ai đã từng là fan của Gunbound, Gunny hay Taan thì sẽ nhanh chóng làm quen với Mobi Army. Mobi Army đã nâng cấp lên phiên bản mới đầy hấp dẫn. Với 3 nhân vật mới Chiky, Apache, Tazan, với tuyệt chiêu riêng biệt đặc sắc mang đậm dấu ấn cá nhân và xuất xứ của nhân vật, bên cạnh đó với những items mới độc đáo như: Đạn vòi rồng, Chuột gắn bom, Tên lửa, Đạn xuyên đất, Sao băng, Mưa đạn, Khoan đất. Mobi Army với những vùng chiến đấu mới như: vùng băng tuyết, vùng căn cứ thép, những hoang mạc và những đồng cỏ, rừng chết.
mobi army
Sẵn sàng cho 1 trận chiến quyết liệt. Theo dõi đối phương ở chế độ quan sát.
Gió là 1 yếu tố rất quan trọng trong khi chơi vì nó khiến đạn sẽ bay không chính xác. Vì vậy hãy xác định hướng gió và điều chỉnh lực bắn mạnh hay yếu tùy theo hướng bắn. Để trò chơi thêm phần hấp dẫn thì Mobi Army cung cấp các items như hồi máu, tàng hình, di chuyển sang chỗ khác.
Tai Game Army – Tải Game Army
Tai Game Army – Tải Game Army
tai game

<a href="http://game4m.net/tai-game-android" title="tai game android" target="_blank" rel="noopener">tai game android</a>
Chào mừng các bạn đến với trang web tải game dành cho điện thoại cực lớn tại Việt Nam . Tại Game4m.Net các bạn có thể Tai Game Android – Tải Game Android miễn phí dành cho các máy Android đủ các phiên bản với nhiều thể loại game cực hay HD . Tai Game Android – Tải Game Android
cùng với nhiều dòng game : Nhập vai , đối kháng, trí tuệ , thông minh .
Chỉ cần Tai Game Android – Tải Game Android về điện thoại là có thể từ từ trải nghiệm một phong cách chơi hoàn toàn mới lạ rồi nhé

tai game
</div></div>
		</aside>		</div><!-- .widget-area -->
	
			<div id="footer-sidebar-two" class="widget-area" role="complementary">
			<aside id="blog_subscription-4" class="widget widget_blog_subscription jetpack_subscription_widget"><h3 class="widget-title"><label for="subscribe-field">Subscription</label></h3>

			<div class="wp-block-jetpack-subscriptions__container">
			<form
				action="https://subscribe.wordpress.com"
				method="post"
				accept-charset="utf-8"
				id="subscribe-blog"
			>
				<p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
				<p id="subscribe-email">
					<label
						id="subscribe-field-label"
						for="subscribe-field"
						class="screen-reader-text"
					>
						Email Address:					</label>

					<input
							type="email"
							name="email"
							
							style="width: 95%; padding: 1px 10px"
							placeholder="Enter your email address"
							value=""
							id="subscribe-field"
						/>				</p>

				<p id="subscribe-submit"
									>
					<input type="hidden" name="action" value="subscribe"/>
					<input type="hidden" name="blog_id" value="11489106"/>
					<input type="hidden" name="source" value="https://harindabama.com/2022/08/01/candi-selogriyo-a-picturesque-detour/"/>
					<input type="hidden" name="sub-type" value="widget"/>
					<input type="hidden" name="redirect_fragment" value="subscribe-blog"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="12904b8af4" />					<button type="submit"
													class="wp-block-button__link"
																	>
						Sign me up!					</button>
				</p>
			</form>
							<div class="wp-block-jetpack-subscriptions__subscount">
					Join 61,811 other followers				</div>
						</div>
			
</aside><aside id="wpcom_social_media_icons_widget-4" class="widget widget_wpcom_social_media_icons_widget"><ul><li><a href="https://twitter.com/harindabama/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View harindabama&#8217;s profile on Twitter</span></a></li><li><a href="https://www.instagram.com/h_bama/" class="genericon genericon-instagram" target="_blank"><span class="screen-reader-text">View h_bama&#8217;s profile on Instagram</span></a></li></ul></aside>		</div><!-- .widget-area -->
	
			<div id="footer-sidebar-three" class="widget-area" role="complementary">
			<aside id="categories-3" class="widget widget_categories"><h3 class="widget-title">Countries &#038; Territories</h3><form action="https://harindabama.com" method="get"><label class="screen-reader-text" for="cat">Countries &#038; Territories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="1612">Asia</option>
	<option class="level-1" value="107316">&nbsp;&nbsp;&nbsp;East</option>
	<option class="level-2" value="1470">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;China</option>
	<option class="level-2" value="7497">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Hong Kong</option>
	<option class="level-2" value="2062">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Japan</option>
	<option class="level-2" value="48378">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Macau</option>
	<option class="level-2" value="4332">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;South Korea</option>
	<option class="level-2" value="1495">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Taiwan</option>
	<option class="level-1" value="38115">&nbsp;&nbsp;&nbsp;South</option>
	<option class="level-2" value="133072">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Bhutan</option>
	<option class="level-2" value="3054">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;India</option>
	<option class="level-2" value="11530">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Nepal</option>
	<option class="level-2" value="6230">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Sri Lanka</option>
	<option class="level-1" value="737615">&nbsp;&nbsp;&nbsp;Southeast</option>
	<option class="level-2" value="55898">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Brunei</option>
	<option class="level-2" value="22437">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Cambodia</option>
	<option class="level-2" value="122">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Indonesia</option>
	<option class="level-2" value="19351">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Laos</option>
	<option class="level-2" value="2496">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Malaysia</option>
	<option class="level-2" value="19934">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Myanmar</option>
	<option class="level-2" value="4255">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Philippines</option>
	<option class="level-2" value="613">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Singapore</option>
	<option class="level-2" value="10760">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Thailand</option>
	<option class="level-2" value="67364">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Timor-Leste</option>
	<option class="level-2" value="10717">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Vietnam</option>
	<option class="level-1" value="40725">&nbsp;&nbsp;&nbsp;West</option>
	<option class="level-2" value="4948">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Jordan</option>
	<option class="level-2" value="56959">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Lebanon</option>
	<option class="level-0" value="4328">Europe</option>
	<option class="level-1" value="1849">&nbsp;&nbsp;&nbsp;Austria</option>
	<option class="level-1" value="13821">&nbsp;&nbsp;&nbsp;Belgium</option>
	<option class="level-1" value="42606">&nbsp;&nbsp;&nbsp;Britain</option>
	<option class="level-1" value="4704">&nbsp;&nbsp;&nbsp;France</option>
	<option class="level-1" value="3550">&nbsp;&nbsp;&nbsp;Germany</option>
	<option class="level-1" value="1148">&nbsp;&nbsp;&nbsp;Turkey</option>
	<option class="level-0" value="12145">Oceania</option>
	<option class="level-1" value="4330">&nbsp;&nbsp;&nbsp;Australia</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</aside><aside id="archives-6" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-6">Archives</label>
		<select id="archives-dropdown-6" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://harindabama.com/2022/08/'> August 2022 &nbsp;(1)</option>
	<option value='https://harindabama.com/2022/07/'> July 2022 &nbsp;(1)</option>
	<option value='https://harindabama.com/2022/06/'> June 2022 &nbsp;(1)</option>
	<option value='https://harindabama.com/2022/05/'> May 2022 &nbsp;(2)</option>
	<option value='https://harindabama.com/2022/04/'> April 2022 &nbsp;(1)</option>
	<option value='https://harindabama.com/2022/03/'> March 2022 &nbsp;(1)</option>
	<option value='https://harindabama.com/2022/02/'> February 2022 &nbsp;(1)</option>
	<option value='https://harindabama.com/2022/01/'> January 2022 &nbsp;(1)</option>
	<option value='https://harindabama.com/2021/12/'> December 2021 &nbsp;(1)</option>
	<option value='https://harindabama.com/2021/11/'> November 2021 &nbsp;(1)</option>
	<option value='https://harindabama.com/2021/10/'> October 2021 &nbsp;(1)</option>
	<option value='https://harindabama.com/2021/09/'> September 2021 &nbsp;(1)</option>
	<option value='https://harindabama.com/2021/08/'> August 2021 &nbsp;(1)</option>
	<option value='https://harindabama.com/2021/07/'> July 2021 &nbsp;(1)</option>
	<option value='https://harindabama.com/2021/06/'> June 2021 &nbsp;(1)</option>
	<option value='https://harindabama.com/2021/05/'> May 2021 &nbsp;(1)</option>
	<option value='https://harindabama.com/2021/04/'> April 2021 &nbsp;(1)</option>
	<option value='https://harindabama.com/2021/03/'> March 2021 &nbsp;(1)</option>
	<option value='https://harindabama.com/2021/02/'> February 2021 &nbsp;(1)</option>
	<option value='https://harindabama.com/2021/01/'> January 2021 &nbsp;(1)</option>
	<option value='https://harindabama.com/2020/12/'> December 2020 &nbsp;(1)</option>
	<option value='https://harindabama.com/2020/11/'> November 2020 &nbsp;(1)</option>
	<option value='https://harindabama.com/2020/10/'> October 2020 &nbsp;(1)</option>
	<option value='https://harindabama.com/2020/09/'> September 2020 &nbsp;(1)</option>
	<option value='https://harindabama.com/2020/08/'> August 2020 &nbsp;(1)</option>
	<option value='https://harindabama.com/2020/07/'> July 2020 &nbsp;(1)</option>
	<option value='https://harindabama.com/2020/06/'> June 2020 &nbsp;(1)</option>
	<option value='https://harindabama.com/2020/05/'> May 2020 &nbsp;(1)</option>
	<option value='https://harindabama.com/2020/04/'> April 2020 &nbsp;(1)</option>
	<option value='https://harindabama.com/2020/03/'> March 2020 &nbsp;(3)</option>
	<option value='https://harindabama.com/2020/02/'> February 2020 &nbsp;(2)</option>
	<option value='https://harindabama.com/2020/01/'> January 2020 &nbsp;(2)</option>
	<option value='https://harindabama.com/2019/12/'> December 2019 &nbsp;(2)</option>
	<option value='https://harindabama.com/2019/11/'> November 2019 &nbsp;(2)</option>
	<option value='https://harindabama.com/2019/10/'> October 2019 &nbsp;(2)</option>
	<option value='https://harindabama.com/2019/09/'> September 2019 &nbsp;(2)</option>
	<option value='https://harindabama.com/2019/08/'> August 2019 &nbsp;(2)</option>
	<option value='https://harindabama.com/2019/07/'> July 2019 &nbsp;(2)</option>
	<option value='https://harindabama.com/2019/06/'> June 2019 &nbsp;(2)</option>
	<option value='https://harindabama.com/2019/05/'> May 2019 &nbsp;(2)</option>
	<option value='https://harindabama.com/2019/04/'> April 2019 &nbsp;(2)</option>
	<option value='https://harindabama.com/2019/03/'> March 2019 &nbsp;(2)</option>
	<option value='https://harindabama.com/2019/02/'> February 2019 &nbsp;(2)</option>
	<option value='https://harindabama.com/2019/01/'> January 2019 &nbsp;(3)</option>
	<option value='https://harindabama.com/2018/12/'> December 2018 &nbsp;(1)</option>
	<option value='https://harindabama.com/2018/11/'> November 2018 &nbsp;(3)</option>
	<option value='https://harindabama.com/2018/10/'> October 2018 &nbsp;(3)</option>
	<option value='https://harindabama.com/2018/09/'> September 2018 &nbsp;(3)</option>
	<option value='https://harindabama.com/2018/08/'> August 2018 &nbsp;(3)</option>
	<option value='https://harindabama.com/2018/07/'> July 2018 &nbsp;(3)</option>
	<option value='https://harindabama.com/2018/06/'> June 2018 &nbsp;(3)</option>
	<option value='https://harindabama.com/2018/05/'> May 2018 &nbsp;(4)</option>
	<option value='https://harindabama.com/2018/04/'> April 2018 &nbsp;(3)</option>
	<option value='https://harindabama.com/2018/03/'> March 2018 &nbsp;(4)</option>
	<option value='https://harindabama.com/2018/02/'> February 2018 &nbsp;(4)</option>
	<option value='https://harindabama.com/2018/01/'> January 2018 &nbsp;(5)</option>
	<option value='https://harindabama.com/2017/12/'> December 2017 &nbsp;(3)</option>
	<option value='https://harindabama.com/2017/11/'> November 2017 &nbsp;(4)</option>
	<option value='https://harindabama.com/2017/10/'> October 2017 &nbsp;(3)</option>
	<option value='https://harindabama.com/2017/09/'> September 2017 &nbsp;(5)</option>
	<option value='https://harindabama.com/2017/08/'> August 2017 &nbsp;(4)</option>
	<option value='https://harindabama.com/2017/07/'> July 2017 &nbsp;(5)</option>
	<option value='https://harindabama.com/2017/06/'> June 2017 &nbsp;(3)</option>
	<option value='https://harindabama.com/2017/05/'> May 2017 &nbsp;(4)</option>
	<option value='https://harindabama.com/2017/04/'> April 2017 &nbsp;(5)</option>
	<option value='https://harindabama.com/2017/03/'> March 2017 &nbsp;(3)</option>
	<option value='https://harindabama.com/2017/02/'> February 2017 &nbsp;(4)</option>
	<option value='https://harindabama.com/2017/01/'> January 2017 &nbsp;(5)</option>
	<option value='https://harindabama.com/2016/12/'> December 2016 &nbsp;(4)</option>
	<option value='https://harindabama.com/2016/11/'> November 2016 &nbsp;(4)</option>
	<option value='https://harindabama.com/2016/10/'> October 2016 &nbsp;(5)</option>
	<option value='https://harindabama.com/2016/09/'> September 2016 &nbsp;(4)</option>
	<option value='https://harindabama.com/2016/08/'> August 2016 &nbsp;(4)</option>
	<option value='https://harindabama.com/2016/07/'> July 2016 &nbsp;(3)</option>
	<option value='https://harindabama.com/2016/06/'> June 2016 &nbsp;(4)</option>
	<option value='https://harindabama.com/2016/05/'> May 2016 &nbsp;(5)</option>
	<option value='https://harindabama.com/2016/04/'> April 2016 &nbsp;(4)</option>
	<option value='https://harindabama.com/2016/03/'> March 2016 &nbsp;(4)</option>
	<option value='https://harindabama.com/2016/02/'> February 2016 &nbsp;(4)</option>
	<option value='https://harindabama.com/2016/01/'> January 2016 &nbsp;(4)</option>
	<option value='https://harindabama.com/2015/12/'> December 2015 &nbsp;(1)</option>
	<option value='https://harindabama.com/2015/11/'> November 2015 &nbsp;(1)</option>
	<option value='https://harindabama.com/2015/10/'> October 2015 &nbsp;(1)</option>
	<option value='https://harindabama.com/2015/09/'> September 2015 &nbsp;(1)</option>
	<option value='https://harindabama.com/2015/08/'> August 2015 &nbsp;(1)</option>
	<option value='https://harindabama.com/2015/07/'> July 2015 &nbsp;(1)</option>
	<option value='https://harindabama.com/2015/06/'> June 2015 &nbsp;(3)</option>
	<option value='https://harindabama.com/2015/05/'> May 2015 &nbsp;(3)</option>
	<option value='https://harindabama.com/2015/04/'> April 2015 &nbsp;(3)</option>
	<option value='https://harindabama.com/2015/03/'> March 2015 &nbsp;(4)</option>
	<option value='https://harindabama.com/2015/02/'> February 2015 &nbsp;(3)</option>
	<option value='https://harindabama.com/2015/01/'> January 2015 &nbsp;(4)</option>
	<option value='https://harindabama.com/2014/12/'> December 2014 &nbsp;(3)</option>
	<option value='https://harindabama.com/2014/11/'> November 2014 &nbsp;(4)</option>
	<option value='https://harindabama.com/2014/10/'> October 2014 &nbsp;(4)</option>
	<option value='https://harindabama.com/2014/09/'> September 2014 &nbsp;(4)</option>
	<option value='https://harindabama.com/2014/08/'> August 2014 &nbsp;(4)</option>
	<option value='https://harindabama.com/2014/07/'> July 2014 &nbsp;(4)</option>
	<option value='https://harindabama.com/2014/06/'> June 2014 &nbsp;(3)</option>
	<option value='https://harindabama.com/2014/05/'> May 2014 &nbsp;(4)</option>
	<option value='https://harindabama.com/2014/04/'> April 2014 &nbsp;(4)</option>
	<option value='https://harindabama.com/2014/03/'> March 2014 &nbsp;(3)</option>
	<option value='https://harindabama.com/2014/02/'> February 2014 &nbsp;(4)</option>
	<option value='https://harindabama.com/2014/01/'> January 2014 &nbsp;(3)</option>
	<option value='https://harindabama.com/2013/12/'> December 2013 &nbsp;(2)</option>
	<option value='https://harindabama.com/2013/11/'> November 2013 &nbsp;(3)</option>
	<option value='https://harindabama.com/2013/10/'> October 2013 &nbsp;(3)</option>
	<option value='https://harindabama.com/2013/09/'> September 2013 &nbsp;(4)</option>
	<option value='https://harindabama.com/2013/08/'> August 2013 &nbsp;(4)</option>
	<option value='https://harindabama.com/2013/07/'> July 2013 &nbsp;(3)</option>
	<option value='https://harindabama.com/2013/06/'> June 2013 &nbsp;(4)</option>
	<option value='https://harindabama.com/2013/05/'> May 2013 &nbsp;(3)</option>
	<option value='https://harindabama.com/2013/04/'> April 2013 &nbsp;(3)</option>
	<option value='https://harindabama.com/2013/03/'> March 2013 &nbsp;(4)</option>
	<option value='https://harindabama.com/2013/02/'> February 2013 &nbsp;(6)</option>
	<option value='https://harindabama.com/2013/01/'> January 2013 &nbsp;(3)</option>
	<option value='https://harindabama.com/2012/12/'> December 2012 &nbsp;(3)</option>
	<option value='https://harindabama.com/2012/11/'> November 2012 &nbsp;(3)</option>
	<option value='https://harindabama.com/2012/10/'> October 2012 &nbsp;(5)</option>
	<option value='https://harindabama.com/2012/09/'> September 2012 &nbsp;(3)</option>
	<option value='https://harindabama.com/2012/08/'> August 2012 &nbsp;(5)</option>
	<option value='https://harindabama.com/2012/07/'> July 2012 &nbsp;(4)</option>
	<option value='https://harindabama.com/2012/06/'> June 2012 &nbsp;(5)</option>
	<option value='https://harindabama.com/2012/05/'> May 2012 &nbsp;(3)</option>
	<option value='https://harindabama.com/2012/04/'> April 2012 &nbsp;(8)</option>
	<option value='https://harindabama.com/2012/03/'> March 2012 &nbsp;(3)</option>
	<option value='https://harindabama.com/2012/02/'> February 2012 &nbsp;(2)</option>
	<option value='https://harindabama.com/2012/01/'> January 2012 &nbsp;(14)</option>
	<option value='https://harindabama.com/2011/12/'> December 2011 &nbsp;(8)</option>
	<option value='https://harindabama.com/2011/11/'> November 2011 &nbsp;(6)</option>
	<option value='https://harindabama.com/2011/10/'> October 2011 &nbsp;(3)</option>
	<option value='https://harindabama.com/2011/09/'> September 2011 &nbsp;(2)</option>
	<option value='https://harindabama.com/2011/08/'> August 2011 &nbsp;(13)</option>
	<option value='https://harindabama.com/2011/07/'> July 2011 &nbsp;(8)</option>
	<option value='https://harindabama.com/2011/06/'> June 2011 &nbsp;(1)</option>
	<option value='https://harindabama.com/2011/05/'> May 2011 &nbsp;(1)</option>
	<option value='https://harindabama.com/2011/04/'> April 2011 &nbsp;(5)</option>
	<option value='https://harindabama.com/2011/03/'> March 2011 &nbsp;(2)</option>
	<option value='https://harindabama.com/2011/02/'> February 2011 &nbsp;(3)</option>
	<option value='https://harindabama.com/2011/01/'> January 2011 &nbsp;(1)</option>
	<option value='https://harindabama.com/2010/12/'> December 2010 &nbsp;(1)</option>
	<option value='https://harindabama.com/2010/11/'> November 2010 &nbsp;(2)</option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-6" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</aside><aside id="rss_links-3" class="widget widget_rss_links"><p class="size-medium"><a class="feed-image-link" href="https://harindabama.com/feed/" title="Subscribe to Posts"><img src="https://harindabama.com/i/rss/silver-medium.png" alt="RSS Feed" /></a></p>
</aside>		</div><!-- .widget-area -->
	
			<div id="footer-sidebar-four" class="widget-area" role="complementary">
			<aside id="wpcom_instagram_widget-2" class="widget widget_wpcom_instagram_widget"><h3 class="widget-title">Instagram</h3><div class="wpcom-instagram-images wpcom-instagram-columns-3">
<a href="https://www.instagram.com/p/CbB2n3oP84V/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/275751350_156449926779702_5737189560295552963_n.webp?stp=dst-jpg&#038;_nc_cat=109&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=VvTqPUKTqmoAX_9BQS7&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT-8RYUM3RXWTqlLnOTCiPqSQquS8HXkhqWaKwkeVgg39g&#038;oe=62EFC701)"><span class="screen-reader-text">Snow in the Middle East</span></div></a>
<a href="https://www.instagram.com/p/CU1PyG7pkUN/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/245052221_197136692467089_6292967333590550926_n.jpg?_nc_cat=105&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=TKceQQpclWsAX9eVppq&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT8Mz6nMG4gloffWOL49BS-fav5aRRB_sVf9iceynj2lpA&#038;oe=62EE85E4)"><span class="screen-reader-text">When it comes to traveling, I usually plan most things way in advance. However, the pandemic had pretty much ruined all my travel plans last year. Now I&#039;m trying to be more spontaneous and just go whenever I think it&#039;s right. Three weeks ago this was exactly what I did. In less than 24 hours since the idea of going to Sentul popped in my head, I was already hiking along the Cisadon trail. It felt so good to be back in nature.</span></div></a>
<a href="https://www.instagram.com/p/CJNhMKOgHtb/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/132317865_440636923795240_4569956554121388897_n.jpg?_nc_cat=102&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=Ezt5Lu1-MTsAX-FjY-i&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT8Vh1LMliyTFY1X9tEB-1e_UxozdaoqEnXNV8RlTK8bQg&#038;oe=62EF4AA8)"><span class="screen-reader-text">Merry Christmas!</span></div></a>
<a href="https://www.instagram.com/p/CDX8duhgvcQ/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/116717813_619932372232232_8798732952814058008_n.jpg?_nc_cat=109&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=f9FQQb7rbbgAX87DW7R&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT8ZC5_4f6bWka2txsfbfHdUqJubuUn-nwm2SmOtZtVaqA&#038;oe=62EE80F9)"><span class="screen-reader-text">Exactly one year ago, I was in Yogyakarta (or Jogja for short) to see ARTJOG MMXIX, the city&#039;s annual cultural event showcasing the best works of some of Indonesia&#039;s most talented artists, as well as some from abroad. It was my first time traveling for the reason of attending a contemporary art exhibition, and it successfully turned my skeptical self into a true believer of modern art. Not only were the artworks inspiring, they were also thought-provoking. Most of them had the potential to bring up difficult conversations to the forefront of people&#039;s daily lives. I was convinced to return in 2020.</span></div></a>
<a href="https://www.instagram.com/p/B-TTByrg_fj/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/91207274_142560137197240_2300245382133300966_n.jpg?_nc_cat=106&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=No7gv6qJS1cAX_5fb5w&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT8Q5_Qzgqk-BfG7Crz5gjAKeZjAiSwt2GM7RTApy6vd_Q&#038;oe=62EE4574)"><span class="screen-reader-text">Wadi Rum is a magical place. Every corner of this barren valley stirs the imagination, the same way the entire wadi has evoked people&#039;s fantasies of faraway places, like Mars. Wadi Rum is in fact where some Mars-themed movies were filmed, including Red Planet and The Martian. It has also been used as the backdrop of some scenes in Prometheus and the Star Wars franchise. But probably the most recent film that showcases Wadi Rum&#039;s majestic and mysterious beauty is the live-action version of Disney&#039;s Aladdin.</span></div></a>
<a href="https://www.instagram.com/p/B662ftggjii/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/80899710_543032859617447_2702259969263560981_n.jpg?_nc_cat=108&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=kotAQABLW_kAX-rS26m&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT8UvNsvy5A-XvQmno1E8fC4zjTek64AZz1PnSx3JF040w&#038;oe=62EE8DBD)"><span class="screen-reader-text">Petra is everything you can think of a UNESCO World Heritage site, an ancient city, and an archaeological location. Its structures were built on grand proportions, its setting is breathtaking, and the technology the Nabateans used to build this city was so advanced it still is impressive even today. Petra is a place that needs to be seen to be believed.</span></div></a>
</div>
</aside>		</div><!-- .widget-area -->
	</div><!-- end .footerwidget-wrap -->
	<div id="site-info">

	
		<ul class="credit" role="contentinfo">
			<li class="wp-credit">
				<a href="https://wordpress.com/?ref=footer_custom_svg" title="Create a website or blog at WordPress.com" rel="nofollow"><svg style="fill: currentColor; position: relative; top: 1px;" width="14px" height="15px" viewBox="0 0 14 15" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" aria-labelledby="title" role="img">
				<desc id="title">Create a website or blog at WordPress.com</desc>
				<path d="M12.5225848,4.97949746 C13.0138466,5.87586309 13.2934037,6.90452431 13.2934037,7.99874074 C13.2934037,10.3205803 12.0351007,12.3476807 10.1640538,13.4385638 L12.0862862,7.88081544 C12.4453251,6.98296834 12.5648813,6.26504621 12.5648813,5.62667922 C12.5648813,5.39497674 12.549622,5.17994084 12.5225848,4.97949746 L12.5225848,4.97949746 Z M7.86730089,5.04801561 C8.24619178,5.02808979 8.58760099,4.98823815 8.58760099,4.98823815 C8.9267139,4.94809022 8.88671369,4.44972248 8.54745263,4.46957423 C8.54745263,4.46957423 7.52803983,4.54957381 6.86996227,4.54957381 C6.25158863,4.54957381 5.21247202,4.46957423 5.21247202,4.46957423 C4.87306282,4.44972248 4.83328483,4.96816418 5.17254589,4.98823815 C5.17254589,4.98823815 5.49358462,5.02808979 5.83269753,5.04801561 L6.81314716,7.73459399 L5.43565839,11.8651647 L3.14394256,5.04801561 C3.52312975,5.02808979 3.86416859,4.98823815 3.86416859,4.98823815 C4.20305928,4.94809022 4.16305906,4.44972248 3.82394616,4.46957423 C3.82394616,4.46957423 2.80475558,4.54957381 2.14660395,4.54957381 C2.02852925,4.54957381 1.88934333,4.54668493 1.74156477,4.54194422 C2.86690406,2.83350881 4.80113651,1.70529256 6.99996296,1.70529256 C8.638342,1.70529256 10.1302017,2.33173369 11.2498373,3.35765419 C11.222726,3.35602457 11.1962815,3.35261718 11.1683554,3.35261718 C10.5501299,3.35261718 10.1114609,3.89113285 10.1114609,4.46957423 C10.1114609,4.98823815 10.4107217,5.42705065 10.7296864,5.94564049 C10.969021,6.36482346 11.248578,6.90326506 11.248578,7.68133501 C11.248578,8.21992476 11.0413918,8.84503256 10.7696866,9.71584277 L10.1417574,11.8132391 L7.86730089,5.04801561 Z M6.99996296,14.2927074 C6.38218192,14.2927074 5.78595654,14.2021153 5.22195356,14.0362644 L7.11048207,8.54925635 L9.04486267,13.8491542 C9.05760348,13.8802652 9.07323319,13.9089317 9.08989995,13.9358945 C8.43574834,14.1661896 7.73285573,14.2927074 6.99996296,14.2927074 L6.99996296,14.2927074 Z M0.706448182,7.99874074 C0.706448182,7.08630113 0.902152921,6.22015756 1.25141403,5.43749503 L4.25357806,13.6627848 C2.15393732,12.6427902 0.706448182,10.4898387 0.706448182,7.99874074 L0.706448182,7.99874074 Z M6.99996296,0.999 C3.14016476,0.999 0,4.13905746 0,7.99874074 C0,11.8585722 3.14016476,14.999 6.99996296,14.999 C10.8596871,14.999 14,11.8585722 14,7.99874074 C14,4.13905746 10.8596871,0.999 6.99996296,0.999 L6.99996296,0.999 Z" id="wordpress-logo-simplified-cmyk" stroke="none" fill=“currentColor” fill-rule="evenodd"></path>
			</svg></a>
				
							</li>
		</ul><!-- end .credit -->
	</div><!-- end #site-info -->
</footer><!-- end #colophon -->

<!--  -->
<script type="text/javascript">
	window._tkq = window._tkq || [];
	if ( Math.random() < 0.01 ) {
		window._tkq.push( [
			'recordEvent',
			'wpcom_wordads_noad',
			{"theme":"premium\/ubud","blog_id":11489106,"post_id":18862,"reason_noadverts_plugin":1,"reason_upgrade":1,"reason_blog_null":1,"reason_post_null":1}
		] );
	}
</script><script src='//0.gravatar.com/js/gprofiles.js?ver=202231z' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1610363240h'></script>

	<script>
		// Initialize and attach hovercards to all gravatars
		( function() {
			function init() {
				if ( typeof Gravatar === 'undefined' ) {
					return;
				}

				if ( typeof Gravatar.init !== 'function' ) {
					return;
				}

				Gravatar.profile_cb = function ( hash, id ) {
					WPGroHo.syncProfileData( hash, id );
				};

				Gravatar.my_hash = WPGroHo.my_hash;
				Gravatar.init( 'body', '#wp-admin-bar-my-account' );
			}

			if ( document.readyState !== 'loading' ) {
				init();
			} else {
				document.addEventListener( 'DOMContentLoaded', init );
			}
		} )();
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-ea00242462ecce0195b422db3219111b">
	</div>
	<div class="grofile-hash-map-a94c34909ac66a6f07b3a7ba9ebf1110">
	</div>
	<div class="grofile-hash-map-e832766c573596c865367d2ffa7b5396">
	</div>
	<div class="grofile-hash-map-ea00242462ecce0195b422db3219111b">
	</div>
	<div class="grofile-hash-map-2d0410f2e0cea5abfd059d1b385daa18">
	</div>
	<div class="grofile-hash-map-dcaec58dd4e1e7addbd1c419f3dbe22f">
	</div>
	<div class="grofile-hash-map-80e87202dbe23dfdfb90494c6258319f">
	</div>
	<div class="grofile-hash-map-ce4745175bc911b73edf5864354b67ed">
	</div>
	</div>
<script id='highlander-comments-js-extra'>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/harindabama.wordpress.com\/public.api\/connect\/?action=request&domain=harindabama.com","logoutURL":"https:\/\/harindabama.wordpress.com\/wp-login.php?action=logout&_wpnonce=0800af28a0","homeURL":"https:\/\/harindabama.com\/","postID":"18862","gravDefault":"mystery","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/textarea-autosize.min.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1649873911j'></script>
	<div id="actionbar" style="display: none;"
			class="actnbr-premium-ubud actnbr-has-follow">
		<ul>
								<li class="actnbr-btn actnbr-hidden">
								<a class="actnbr-action actnbr-actn-follow " href="">
			<svg class="gridicon gridicons-reader-follow" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 16v2h-3v3h-2v-3h-3v-2h3v-3h2v3h3zM20 2v9h-4v3h-3v4H4c-1.1 0-2-.9-2-2V2h18zM8 13v-1H4v1h4zm3-3H4v1h7v-1zm0-2H4v1h7V8zm7-4H4v2h14V4z"/></g></svg><span>Follow</span>
		</a>
		<a class="actnbr-action actnbr-actn-following  no-display" href="">
			<svg class="gridicon gridicons-reader-following" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 13.482L15.508 21 12 17.4l1.412-1.388 2.106 2.188 6.094-6.094L23 13.482zm-7.455 1.862L20 10.89V2H2v14c0 1.1.9 2 2 2h4.538l4.913-4.832 2.095 2.176zM8 13H4v-1h4v1zm3-2H4v-1h7v1zm0-2H4V8h7v1zm7-3H4V4h14v2z"/></g></svg><span>Following</span>
		</a>
							<div class="actnbr-popover tip tip-top-left actnbr-notice" id="follow-bubble">
							<div class="tip-arrow"></div>
							<div class="tip-inner actnbr-follow-bubble">
															<ul>
											<li class="actnbr-sitename">
			<a href="https://harindabama.com">
				<img alt='' src='https://harindabama.files.wordpress.com/2019/06/cropped-profile-photo-wp-edited-cropped.jpg?w=50' class='avatar avatar-50' height='50' width='50' />				What an Amazing World!			</a>
		</li>
										<form method="post" action="https://subscribe.wordpress.com" accept-charset="utf-8" style="display: none;">
																						<div class="actnbr-follow-count">Join 61,811 other followers</div>
																					<div>
										<input type="email" name="email" placeholder="Enter your email address" class="actnbr-email-field" aria-label="Enter your email address" />
										</div>
										<input type="hidden" name="action" value="subscribe" />
										<input type="hidden" name="blog_id" value="11489106" />
										<input type="hidden" name="source" value="https://harindabama.com/2022/08/01/candi-selogriyo-a-picturesque-detour/" />
										<input type="hidden" name="sub-type" value="actionbar-follow" />
										<input type="hidden" id="_wpnonce" name="_wpnonce" value="12904b8af4" />										<div class="actnbr-button-wrap">
											<button type="submit" value="Sign me up">
												Sign me up											</button>
										</div>
									</form>
									<li class="actnbr-login-nudge">
										<div>
											Already have a WordPress.com account? <a href="https://wordpress.com/log-in?redirect_to=https%3A%2F%2Fr-login.wordpress.com%2Fremote-login.php%3Faction%3Dlink%26back%3Dhttps%253A%252F%252Fharindabama.com%252F2022%252F08%252F01%252Fcandi-selogriyo-a-picturesque-detour%252F">Log in now.</a>										</div>
									</li>
								</ul>
															</div>
						</div>
					</li>
							<li class="actnbr-ellipsis actnbr-hidden">
				<svg class="gridicon gridicons-ellipsis" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M7 12c0 1.104-.896 2-2 2s-2-.896-2-2 .896-2 2-2 2 .896 2 2zm12-2c-1.104 0-2 .896-2 2s.896 2 2 2 2-.896 2-2-.896-2-2-2zm-7 0c-1.104 0-2 .896-2 2s.896 2 2 2 2-.896 2-2-.896-2-2-2z"/></g></svg>				<div class="actnbr-popover tip tip-top-left actnbr-more">
					<div class="tip-arrow"></div>
					<div class="tip-inner">
						<ul>
									<li class="actnbr-sitename">
			<a href="https://harindabama.com">
				<img alt='' src='https://harindabama.files.wordpress.com/2019/06/cropped-profile-photo-wp-edited-cropped.jpg?w=50' class='avatar avatar-50' height='50' width='50' />				What an Amazing World!			</a>
		</li>
								<li class="actnbr-folded-customize">
								<a href="https://harindabama.wordpress.com/wp-admin/customize.php?url=https%3A%2F%2Fharindabama.wordpress.com%2F2022%2F08%2F01%2Fcandi-selogriyo-a-picturesque-detour%2F">
									<svg class="gridicon gridicons-customize" height="20" width="20" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M2 6c0-1.505.78-3.08 2-4 0 .845.69 2 2 2 1.657 0 3 1.343 3 3 0 .386-.08.752-.212 1.09.74.594 1.476 1.19 2.19 1.81L8.9 11.98c-.62-.716-1.214-1.454-1.807-2.192C6.753 9.92 6.387 10 6 10c-2.21 0-4-1.79-4-4zm12.152 6.848l1.34-1.34c.607.304 1.283.492 2.008.492 2.485 0 4.5-2.015 4.5-4.5 0-.725-.188-1.4-.493-2.007L18 9l-2-2 3.507-3.507C18.9 3.188 18.225 3 17.5 3 15.015 3 13 5.015 13 7.5c0 .725.188 1.4.493 2.007L3 20l2 2 6.848-6.848c1.885 1.928 3.874 3.753 5.977 5.45l1.425 1.148 1.5-1.5-1.15-1.425c-1.695-2.103-3.52-4.092-5.448-5.977z"/></g></svg>									<span>Customize</span>
								</a>
							</li>
																<li class="actnbr-folded-follow">
												<a class="actnbr-action actnbr-actn-follow " href="">
			<svg class="gridicon gridicons-reader-follow" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 16v2h-3v3h-2v-3h-3v-2h3v-3h2v3h3zM20 2v9h-4v3h-3v4H4c-1.1 0-2-.9-2-2V2h18zM8 13v-1H4v1h4zm3-3H4v1h7v-1zm0-2H4v1h7V8zm7-4H4v2h14V4z"/></g></svg><span>Follow</span>
		</a>
		<a class="actnbr-action actnbr-actn-following  no-display" href="">
			<svg class="gridicon gridicons-reader-following" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 13.482L15.508 21 12 17.4l1.412-1.388 2.106 2.188 6.094-6.094L23 13.482zm-7.455 1.862L20 10.89V2H2v14c0 1.1.9 2 2 2h4.538l4.913-4.832 2.095 2.176zM8 13H4v-1h4v1zm3-2H4v-1h7v1zm0-2H4V8h7v1zm7-3H4V4h14v2z"/></g></svg><span>Following</span>
		</a>
										</li>
																	<li class="actnbr-signup"><a href="https://wordpress.com/start/">Sign up</a></li>
									<li class="actnbr-login"><a href="https://wordpress.com/log-in?redirect_to=https%3A%2F%2Fr-login.wordpress.com%2Fremote-login.php%3Faction%3Dlink%26back%3Dhttps%253A%252F%252Fharindabama.com%252F2022%252F08%252F01%252Fcandi-selogriyo-a-picturesque-detour%252F">Log in</a></li>
																	<li class="actnbr-shortlink"><a href="https://wp.me/pMcQa-4Ue">Copy shortlink</a></li>
																	<li class="flb-report"><a href="http://en.wordpress.com/abuse/">Report this content</a></li>
																	<li class="actnbr-reader">
										<a href="https://wordpress.com/read/blogs/11489106/posts/18862">
											View post in Reader										</a>
									</li>
																	<li class="actnbr-subs">
										<a href="https://subscribe.wordpress.com/">Manage subscriptions</a>
									</li>
																		<li class="actnbr-fold"><a href="">Collapse this bar</a></li>
															</ul>
					</div>
				</div>
			</li>
		</ul>
	</div>
	
<script>
window.addEventListener( "load", function( event ) {
	var link = document.createElement( "link" );
	link.href = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.css?v=20210915";
	link.type = "text/css";
	link.rel = "stylesheet";
	document.head.appendChild( link );

	var script = document.createElement( "script" );
	script.src = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.js?v=20220329";
	script.defer = true;
	document.body.appendChild( script );
} );
</script>

			<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/harindabama.com\/2022\/08\/01\/candi-selogriyo-a-picturesque-detour\/":18862};
	</script>
						<link crossorigin='anonymous' rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/_static/??/wp-content/mu-plugins/carousel/swiper-bundle.css,/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1630955947j&cssminify=yes' type='text/css' media='all' />
<script id='comment-like-js-extra'>
var comment_like_text = {"loading":"Loading...","swipeUrl":"https:\/\/s2.wp.com\/wp-content\/mu-plugins\/comment-likes\/js\/lib\/swipe.js?ver=20131008"};
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackSwiperLibraryPath = {"url":"\/wp-content\/mu-plugins\/carousel\/swiper-bundle.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/harindabama.com\/wp-admin\/admin-ajax.php","nonce":"5eaa369e2e","display_exif":"1","display_comments":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/harindabama.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fharindabama.com%2F2022%2F08%2F01%2Fcandi-selogriyo-a-picturesque-detour%2F","blog_id":"11489106","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"stats_query_args":"blog=11489106&v=wpcom&tz=7&user_id=0&subd=harindabama","is_public":"1"};
</script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s2.wp.com/_static/??-eJyNT9sOwiAM/SFZNVOTPRg/xSBUBwOGLXj5e4lmRvdAfGp7ei4t3KJQY0gYElgGjVejMN4bywv4WvksostnExicGZDhkjFjL4N2SBWyGr0vkHiL7AyYhCYol/UvgTC6R+NNqLhLXfbiKAm85IRUOpFIqoFrJ0kaM6MDiykWrpiAWtBg2GMSbbOEQ7n2A5zoRdZ/5IlbLL/Nxooujlz8nTQE3Esy4TzVItr73Wq76dq269atfQJwMqkv'></script>
<script type='text/javascript'>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</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<iframe src='https://widgets.wp.com/likes/master.html?ver=20220105#ver=20220105&amp;origin=https://harindabama.com' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'>
		<div class="likes-text">
			<span>%d</span> bloggers like this:		</div>
		<ul class="wpl-avatars sd-like-gravatars"></ul>
	</div>

		<script src="//stats.wp.com/w.js?63" defer></script> <script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'11489106','blog_tz':'7','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'11489106','v':'wpcom','tz':'7','user_id':'0','post':'18862','subd':'harindabama'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1mNzc2NTVTamdsd0xoLz9RQkM2K298TXY9bERQMXc2MjhEaVZfb2wwakRoSj0mUkp1THptM1NdbkV1WjZIcU9mVWQmPUIvMlN6Jk8wW3NYVEJ3dWZOWExuWD85blRwLnJ3MFRhUi9HOXBtY0NVMSxkK3JvM0ViJnx4bEYtbHx2MnZ+bz15SzQsakxmLD0tQTlJRUhoW2tncXppX2U2XzkrfHU5Lyt3Q2hWdSY0Rzg5JS52LUdqJkRUSmw0bTkzJnpVb3hJWUxBbiYzJkg4fitrVzlhYlJrSTg1akt1RHdEOFkzTz1JSlhWK1dSW3NDb004amprczk0cmFTY1JXL1tuTG40PVVWMzBSfF14S0wzei5IemZud040R0NRQUpyTk1xdWJdTUlbPURwVHNabFlrZnBUfDVrenpILVUmN1toNDk5cjg/WFUvMWdrcWouVDk9RklML2t+Sm8xJUt8eSZWK1laVWcrcyZINElsLlBHY09TeA=='}]);
_stq.push([ 'clickTrackerInit', '11489106', '18862' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:1px;width:1px;overflow:hidden;position:absolute;bottom:1px;" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>